Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
New Member
swcarney154
Posts: 1
Registered: ‎05-24-2011
My Device: Bold 9700
My Carrier: ATT

How can I get 4.6 handheld software for my Bold 9700?

 
Please use plain text.
Administrator (Retired)
SmoothRider
Posts: 2,649
Registered: ‎04-01-2008
My Device: 9500, 8110, 8700, 8220, 9100, 9800, 9810, Z10

Re: How can I get 4.6 handheld software for my Bold 9700?

Hey swcarney154,

 

Welcome to the forums. 

 

The BlackBerry Bold 9700 came with BlackBerry Device Software 5.0 or later.  Device software 4.6 is not supported on the BlackBerry Bold 9700.

 

 

-SR

 

Come follow your BlackBerry Technical Team on twitter! @BlackBerryHelp

Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!

Please use plain text.