Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
New Contributor
moniq
Posts: 2
Registered: ‎12-04-2012
My Device: 9900

I can't get my Apps working :(

HI, 

Couple of months ago i took my Sim card out and since then i get a constant msg : YOU must validate ur bberry ID credentials. To validate your credentials click on BBID authentication required link on the Bberry Protect status screen. and when i do that it takes me straigth to enter my bberry ID password and when i do it wont accept  it, ive changed it so many  times, now i have last attempt. Cant dowload anything unless i will be able to log in. Can anyone help?

Please use plain text.
Guru I
John_Clark
Posts: 15,967
Registered: ‎04-01-2008
My Device: BlackBerry Z30, Z10 and Q10 w/OS 10.3.0.1154; PlayBook w/OS 2.1.0.1917

Re: I can't get my Apps working :(

See if this helps:

http://www.blackberry.com/btsc/KB28212
--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
Please use plain text.
New Contributor
moniq
Posts: 2
Registered: ‎12-04-2012
My Device: 9900

Re: I can't get my Apps working :(

I did reset it and it still says that i was unable to log in.

Please use plain text.
Guru I
John_Clark
Posts: 15,967
Registered: ‎04-01-2008
My Device: BlackBerry Z30, Z10 and Q10 w/OS 10.3.0.1154; PlayBook w/OS 2.1.0.1917

Re: I can't get my Apps working :(

Did you read the workaround procedures in the KB I linked above? It's not just having you reset the password. There's more to it.

You may need to wipe the device. Please follow the workaround procedures in the KB, in the order they are listed.
--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
Please use plain text.