Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
kmv
New Contributor
kmv
Posts: 5
Registered: ‎10-29-2012
My Device: Bold 9000

I need help, I need the old desktop manager no the new desktop software

I need help because I uninstalled the old desktop manager that used to spend my files from my pc to bb which never had any problems, and installed the desktop software version 7.1 and now I can spend my bb files to my pc, I get a notice that says "There was a problem trying conectarseal Blackberry device" when I go to the options: Files, Music, Pictures and Video. Who happen to have the Desktop Manager?

 
Guru I
Bifocals
Posts: 16,194
Registered: ‎07-23-2008
My Device: Torch 9850/ Playbook
My Carrier: VerizonWireless

Re: I need help, I need the old desktop manager no the new desktop software

Hi and welcome to the forums!

 

Please post the version of device OS used on the Bold 9000.

Also verify that you have down loaded the same device OS and installed it in the Blackberry desktop manager,

Thanks,

 

Bifocals


 

KB13427 How to download BlackBerry Device Software

 

KB13130 "BlackBerry Desktop Software cannot communicate with the connected device" is displayed when attempting to synchronize organizer data between BlackBerry a smartphone and BlackBerry Desktop Software via Bluetooth

 

KB27739 How to use the BlackBerry Desktop Software Support Tools

 

Blackberry Desktop software v7.1 release Notes

 

Blackberry Desktop software user manal v7.1

Click Accept as Solution for posts that have solved your issue(s)!
Be sure to click Like! for those who have helped you.

Install BlackBerry Protect it's a free application designed to help find your lost BlackBerry smartphone, and keep the information on it secure.

Follow Bifocals on Twitter

kmv
New Contributor
kmv
Posts: 5
Registered: ‎10-29-2012
My Device: Bold 9000

Re: I need help, I need the old desktop manager no the new desktop software

Hello B,

 

Tks for your help.

 

I think that the OS is V5.0.0.1067 (pack 1728, plataform 5.2.0.89)

 

 

kmv
New Contributor
kmv
Posts: 5
Registered: ‎10-29-2012
My Device: Bold 9000

Re: I need help, I need the old desktop manager no the new desktop software

Hello B,

 

Tks for your help again

 

Is this correct?

 

What´s the next step?

 

How can up date my bb if I can conect with my pc ?

Guru I
Bifocals
Posts: 16,194
Registered: ‎07-23-2008
My Device: Torch 9850/ Playbook
My Carrier: VerizonWireless

Re: I need help, I need the old desktop manager no the new desktop software


kmv wrote:

Hello B,

 

TTS for your help again

 

Is this correct?

 

What´s the next step?

 

How can up date my b if I can connect with my pc ?


Hi kmv,

 

To be honest I don't think I know the next steps for me to help you.

 

In my first post I asked you to tell me what device OS version was on the Blackberry device,

verify if you had installed Blackberry device OS software on the Blackberry desktop and did the versions match.

To support you I sent articles from the Blackberry Knowledgebase on how to download and install the device OS. A copy of the Blackberry desktop software 7.1 release notes detailing what hardware and software was required on your PC, a list of known problems in the ver 7.1 software. The Blackberry desktop software User manual detailing the new Desktop Support tools that provide internal diagnostics reports and logging files.

 

I still don't know the answers to the three questions I posted or if you've read any of the articles.

Sorry I have no idea if the version of device OS you "think" you have is even a good guess.

Thanks,

 

Bifocals

 

 

Click Accept as Solution for posts that have solved your issue(s)!
Be sure to click Like! for those who have helped you.

Install BlackBerry Protect it's a free application designed to help find your lost BlackBerry smartphone, and keep the information on it secure.

Follow Bifocals on Twitter

kmv
New Contributor
kmv
Posts: 5
Registered: ‎10-29-2012
My Device: Bold 9000

Re: I need help, I need the old desktop manager no the new desktop software

Hi B,

 

Don´t worry,  anyway tks for your help.

 

Regards,