Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
New Contributor
Posts: 2
Registered: ‎08-18-2013
My Device: 8900/9900
My Carrier: Etisalat

Im having problems taking videos with my 9900

I was trying to take a video with my blackberry, but it said 'Failed to start recording' My built in media is empty and media card is empty too.
Hall of Famer II
Posts: 51,837
Registered: ‎11-28-2008
My Device: Z30/Z10/Q10 (10.3.1.2744), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: Im having problems taking videos with my 9900

Hi and Welcome to the Community!

Anytime random strange behavior or sluggishness shows up, the first thing to try is a proper reboot:

  • With power ON, remove the back cover and pull out the battery. Wait about a minute then replace the battery and cover. Power up and wait patiently through the long reboot -- ~5 minutes.

See if things have returned to good operation. Like all computing devices, BB's suffer from memory leaks and such...with a hard reboot being the best cure.

Good luck!




Occam's Razor nearly always applies when troubleshooting technology issues!
If anyone has been helpful to you, please show your appreciation by clicking the button inside of their post. Please click here and read, along with the threads to which it links, for helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions.
Join our BBM Channels
BSCF General Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code