Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
New Member
Marksandground
Posts: 1
Registered: ‎06-15-2013
My Device: Bold

International Travel problem

I am in England with my US bold .... I signed up for the international plan with Verizon and have used this phone before in England. When I turn on the phone, the message appears 'searching for network' but then the phone switches off after a minute or two and then starts cycling through the same start up pattern. I have removed and placed the battery and attempted to connect through the mobile network option but it doesn't work. The off thing is that yesterday I was able to make a call in England but no luck today. HELP!
Please use plain text.
Retired
hatchback
Posts: 2,283
Registered: ‎09-09-2010
My Device: BlackBerry Z10 Smartphone

Re: International Travel problem

Hey Marksandground,

Welcome to the BlackBerry® Support Community Forums.

 

I would suggest to try re-inserting the battery, if this does not resolve the issue to contact your mobile service provider for further investigation.

 

Let me know if you have any other questions.

Thanks.

-HB

 

Come follow your BlackBerry Technical Team on twitter! @BlackBerryHelp

Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!

Please use plain text.