Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
New Contributor
barkingloon
Posts: 5
Registered: ‎06-08-2012
My Device: Blckberry Bold 9700
My Carrier: T Mobile
Accepted Solution

Low Memory warning

I upgraded my Blackberry Bold 9700 to version 6 from version 5. Now I always get the message that I have low memory. I unstalled 50% of my apps and I still get the message. I even uninstalled App World and I still get the message. Is there a way to fix this? Or should I go back to version 5?

Please use plain text.
Elite II
BillJ
Posts: 8,895
Registered: ‎01-05-2009
My Device: BlackBerry Z30
My Carrier: Rogers

Re: Low Memory warning

You should go back to OS 5.  Every new phone that ships with OS 6 has 512 MB of internal memory.  Your phone has 256 MB.  That just isn't enough RAM to properly run OS 6.  I know RIM offers OS 6 for 256 MB phones, but in my opinion it's just not enough memory to get the job done.  If you look around these forums, you'll see that others agree with me.

 

 

I hope that clears things up.  :smileyhappy:


- If my response has helped you, please click "Options" beside my post and mark it as solved. Clicking the "thumbs up" icon near the bottom of my response would also be appreciated.



Please use plain text.
New Contributor
barkingloon
Posts: 5
Registered: ‎06-08-2012
My Device: Blckberry Bold 9700
My Carrier: T Mobile

Re: Low Memory warning

I am tryint to download version 5 and can't find a link online. I have windowa 7 and a Blackberry Bold 9700. do you know where to get the download and how to do it. **bleep**

Please use plain text.
Forums Veteran I
Ronbob
Posts: 1,847
Registered: ‎12-20-2011
My Device: Playbook 2.1/ Torch9860 OS7.1.0.746
My Carrier: Globe

Re: Low Memory warning

Same update process will apply using the Blackberry Desktop Software. If you choose Update, it will tell you that there is no available updates but there will be a button to see the previous device OS.
...........................................................................................................................................................
Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up :smileyhappy:

Blackberry Battery Saving Tips | Follow me on Twitter

Please use plain text.
New Contributor
barkingloon
Posts: 5
Registered: ‎06-08-2012
My Device: Blckberry Bold 9700
My Carrier: T Mobile

Re: Low Memory warning

I followed the instructions & downloaded the new software for 5. After the setup was complete I got the message on my phone -  ! Uncaught exception: Objest already exists. What does this mean and how do I fix it? **bleep**

Please use plain text.
Elite II
BillJ
Posts: 8,895
Registered: ‎01-05-2009
My Device: BlackBerry Z30
My Carrier: Rogers

Re: Low Memory warning

Reload the software again; something went wrong. Reloading it again should correct the problem.


Let us know if that helps. :smileyhappy:

- If my response has helped you, please click "Options" beside my post and mark it as solved. Clicking the "thumbs up" icon near the bottom of my response would also be appreciated.



Please use plain text.
New Contributor
barkingloon
Posts: 5
Registered: ‎06-08-2012
My Device: Blckberry Bold 9700
My Carrier: T Mobile

Re: Low Memory warning

There were 3 different versions of 5. I chose the latest. Should I have chosen an earlier version? **bleep**

Please use plain text.
Elite II
BillJ
Posts: 8,895
Registered: ‎01-05-2009
My Device: BlackBerry Z30
My Carrier: Rogers

Re: Low Memory warning

The latest version is usually the best bet, but any of the others should also work.  Are you still getting an uncaught exception or some other error message(s)?

 

 

Please post back with an update.  :smileyhappy:


- If my response has helped you, please click "Options" beside my post and mark it as solved. Clicking the "thumbs up" icon near the bottom of my response would also be appreciated.



Please use plain text.
New Contributor
barkingloon
Posts: 5
Registered: ‎06-08-2012
My Device: Blckberry Bold 9700
My Carrier: T Mobile

Re: Low Memory warning

I got the an uncaught exception error when I installed 5.0 Bundle 994. It happened when I installed the higher level 5.0 bundle too. After the Uncaught Exception the Flashlight. I reinstalled the flashlight. It seems that the phone is working alright now.

Please use plain text.