Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
New Contributor
cristalarc
Posts: 2
Registered: ‎01-31-2013
My Device: Bold 9000

My Bold 9000 BIS service stopped working

Hi, my phone is an Blackbberry Bold 9000, 7.0.0.576 platform 5.0.0.733

IMEI: 357966.04.297590.5

PIN: 29C8AA65

 

I purchased this phone a year ago, it's an at&t phone and I unlocked it to use it with Movilnet(venezuela) which is the current carries it right now.

 

The phone was working perfectly until a week ago, the BIS service is not working though the phone works perfectly as an GSM phone, I took the phone to Movilnet and they couldn't find the answer they just said it's something wrong with the device, then a friend who knows a lot of BB said it was acting as it was reported stolen like the BIS network would be disabled.

 

Before the phone stopped working i did two thing that could be the origin of the problem:

 

1- I took my simcard out and tried it in other phone to see if the other phones was working and then took my simcard back again into my phone.

 

2- I updated my phone to version 7.1.0.694 platform 5.1.0.507 which was recommended by my blackberry desktop software.

 

I don't remember which of the two things damaged my cellphone, I didn't notice cause the cellphone indeed says 4G(though no blackberry symbol)  when i checked the service status it says Blackberry Internet Service ''not connected''

 

I have tried putting backups back again into the phone, backups from before updating and from years ago and it still doesn't work, at the optiob ''Host Routing Table'' it displays nothing, I try to ''Register Now'' but the confirmation message never comes, Please help what can I do?

Please use plain text.
New Contributor
cristalarc
Posts: 2
Registered: ‎01-31-2013
My Device: Bold 9000

Re: My Bold 9000 BIS service stopped working

I made a mistake, it is an BB bold 9900

Please use plain text.