Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
New Contributor
mvo_bb
Posts: 5
Registered: ‎06-06-2014
My Device: Bold 9900
My Carrier: Tango

Need URGENT HELP - Receive email no longer working properly

[ Edited ]
Hello, I am facing a critical issue since I am very dependent on my BB from a professional point view. For 4 days , I am not always receiving emails. I am posting this message you because my carrier does not seem to be able helping me, even more the carrier is strongly suggesting me to buy either an iphone or an android device!!! I am a BlackBerry user for years, it is terrible. Amongst many problems, the most critical is that proper email receiving is no longer working for 4 days now. I can send, but when receiving emails (i am unfortunatelly not receiving all mails anymore), the ones that I can see in my inbox show around one hour difference between the time they were effectively received in the mailbox and the time received in the BB device. Now, the carrier tells me that Blackberry has recently changed the way BiS is pushing mails. It does not push emails immediatley anymore, but waits for a set (between 10 and 20 emails) before pushing them. I REALLY CAN'T BELIEVE THIS. Device: BlackBerry Bold 9900 BlackBerry OS: 7.1.0 bundle 1149 Mail services: Google Entreprise I don't see where can the root cause be. Can someone please help me? So many thanks in advance
Please use plain text.
Hall of Famer II
sdgardne
Posts: 48,288
Registered: ‎11-28-2008
My Device: Z30, Z10 & Q10 (10.2.2.1531), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: Need URGENT HELP - Receive email no longer working properly

Hi and Welcome to the Community!

With a strong carrier network signal (e.g., not merely WiFi), I suggest the following steps, in order, even if they seem redundant to what you have already tried (steps 1 and 2 each should result in a message coming to your BB...please wait for that before proceeding to the next step):

1) Register HRT

  • KB00510 How to register a BlackBerry smartphone with the wireless network
  • Please wait for one "registration" message to arrive to your Messages app

2) Delete and Resend Service Books

  • KB05000Delete the service book for the BlackBerry Internet Service email account from the BlackBerry smartphone
  • If you have no CMIME entry, then skip the deletion
  • KB02830 Send the service books for the BlackBerry Internet Service
  • Please wait for "Activation" Messages, one per already configured email account, to arrive in your Messages. If you have no already configured email accounts, please wait 1 hour.

3) Reboot

  • With power ON, remove the back cover and pull out the battery. Wait about a minute then replace the battery and cover. Power up and wait patiently through the long reboot -- ~5 minutes.
  • See if things have returned to good operation. Like all computing devices, BB's suffer from memory leaks and such...with a hard reboot being the best cure.

Hopefully that will get things going again for you! If not, then you should try deleting and re-adding your configurations for the affected email accounts. Otherwise, you should contact your mobile service provider for formal support and, if they can't fix it, formal escalation to BlackBerry support.

Good luck!


Occam's Razor nearly always applies when troubleshooting technology issues!
If anyone has been helpful to you, please show your appreciation by clicking the button inside of their post. Please click here and read, along with the threads to which it links, for helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions.
Join our BBM Channels
BSCF General Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
Please use plain text.
New Contributor
mvo_bb
Posts: 5
Registered: ‎06-06-2014
My Device: Bold 9900
My Carrier: Tango

Re: Need URGENT HELP - Receive email no longer working properly

[ Edited ]
Hi, Thank you for your assistance. I will try this and keep the post informed. Is it true that Blackberry changed the way BIS is pushing emails (Push a set of messages vs. push each message)? KR
Please use plain text.
Hall of Famer II
sdgardne
Posts: 48,288
Registered: ‎11-28-2008
My Device: Z30, Z10 & Q10 (10.2.2.1531), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: Need URGENT HELP - Receive email no longer working properly


mvo_bb wrote:
Is it true that Blackberry changed the way BIS is pushing emails (Push a set of messages vs. push each message)?

To my understanding nothing has changed. For legacy BIS-based email, things remain as they have always been...however, if the email service provider changed something and is now preventing BIS from receiving PUSH from the email server, then indeed it would revert to the PULL based method where BIS polls the server at intervals (max 15 minutes) for new messages needed to be brought to the device. But to my knowledge nothing at all changed as far as how BIS itself is configured.

 

Good luck!


Occam's Razor nearly always applies when troubleshooting technology issues!
If anyone has been helpful to you, please show your appreciation by clicking the button inside of their post. Please click here and read, along with the threads to which it links, for helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions.
Join our BBM Channels
BSCF General Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
Please use plain text.
New Contributor
mvo_bb
Posts: 5
Registered: ‎06-06-2014
My Device: Bold 9900
My Carrier: Tango

Re: Need URGENT HELP - Receive email no longer working properly

Ok, as the email service provider is Google with Google Entreprise, I tried to find out if there was something changed in their end. I did not find anything indicating they did; actually I just found they plan to stop BES services but strongly recommend using BIS, so I suppose it ok. KR
Please use plain text.
New Contributor
mvo_bb
Posts: 5
Registered: ‎06-06-2014
My Device: Bold 9900
My Carrier: Tango

Re: Need URGENT HELP - Receive email no longer working properly

Hi, I did what you suggested. It is better as I can now receive all emails again. Thanks. However, there is still significant delay. I found this post which reflects the same problem: http://supportforums.blackberry.com/t5/BlackBerry-Device-software/Delay-with-Receiving-GMail/td-p/61... So I am wondering if it is not Google Enterprise that faces an issue... I suppose it is not my carrier that is changing the way emails are pushed or not. Kr
Please use plain text.