Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
New Contributor
Posts: 4
Registered: ‎08-06-2011
My Device: BlackBerry Bold 9780
My Carrier: Etisalat

Need help with my Bold! (JVM Error)

[ Edited ]

Hi there!

 

Just joined the forum,and hopin to have some fun here! hehe..

 

Alrighty, I have the Bold 9780 with OS Version 6.0 Bundle 2475, as installed by the shop from where I'd given it for repair recently.

 

The problem started when i was in India a month back, suddenly I took the phone out from my pocket, and the device kept rebooting after the intial loader bar went up to,say, 60-70%!! So there was NO way for me to access my home screen...the device just kept rebooting continuously!

 

After doing some googling on this issue, I tried re-installing the OS there, and there came a new issue! After re-installing the OS, the device would be working fine for say 3-6 hours (average), and start rebooting suddenly after an activity (say a call, or when i use BBM), or just like that when its in my hands and I do NOTHING! Luckily, I was able to access the home screen, since the BB wasn't on its rebooting-loop! However, the rebooting issue kept occuring for 3-4 times, and then I'd get the dreadful white screen JVM error (Need I mention the no. of the error?...I don't think so...why? because...).

 

Well, this problem kept happening for 6-7 times, and all those times I had no other choice but to re-install the OS, and each time I did that, i'd get various JVM errors! (Different no.s!!...sometimes 102,545...etc etc)

 

While this kept happening for one month now, I came back to UAE, gave it to the shop where I'd purchased it from, and I believe they did the same thing...

 

The first time I gave it for repair...I took it home, it was working fine! Unitl after I synced it with my comp (just to update calendar and contact entries) and restored a previous backup...an hour afterwhich, the same issue occured, and I got the JVM error 102!!

 

And I would like to add that, when I'd given it for repairs the first time, I checked the 8gb micro-sd card, and windows 7 would force me to format it whenever I connect it to the computer!!...but then it would give me an error after formatting (complaining that it couldn't be completed!)...rendering the mem card...USELESS!!

 

Fearing that my backup was creating the problem, I took it to the shop again, got it today and i have NOT connected to my computer ever since! (been a good 4 hours now), and it seems to be working fine! (ofcourse I've not activated my data plan yet)

 

I asked the shop guy what should I do, he told me not to connect it to the computer for a week...so that we know its a device issue, or my computer issue...

 

Well...so now I'm pretty much stuck with a BB device thats (as good as new)...and "empty"!!...No contacts, no calendar entries...no nothing on it!!...no memory card...no nothing!!...its just my SIM card that's inside...

 

And...I don't plan on activating the data plan nor putting in a SIM card...not until i'm sure that when I sync my computer and my BB device...it'll work fine...and not give me the same error again...

 

I need help on this...any suggestion any recommendations?...anything!!...i don't know what to do!!

 

I would also like to add that...I have re-installed my OS using App Loader...anywho, thats not much of a problem now...its working...but I'm scared to connect it to my computer,cause I fear that would bring up the JVM error again!!...Is it a backup that's causing the problem?..or is it a problem that happens when I just sync the device to my comp!!...

tReZ -- At your service Smiley Happy
Highlighted
New Contributor
Posts: 4
Registered: ‎08-06-2011
My Device: BlackBerry Bold 9780
My Carrier: Etisalat

Re: Need help with my Bold! (JVM Error)

really?? 25 views?? and no1 can help me??
tReZ -- At your service Smiley Happy