Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
New Contributor
MarcusVinicius
Posts: 5
Registered: ‎03-19-2013
My Device: Bold 9700
Accepted Solution

No network signal

I need a great help, my phone is out of network, only gets the SOS status, estei already putting the SIM card in another machine and it worked normal and also put another chip in it and it did not work the same way, please help me.

Hall of Famer II
sdgardne
Posts: 48,788
Registered: ‎11-28-2008
My Device: Z30, Z10 & Q10 (10.2.2.1531), Playbook (2.1.0.1526)

Re: No network signal

Hello,

 

Refer:

  • KB03448 Network status indicator shows "SOS" on the BlackBerry smartphone

Beyond that, is your device unlocked for use on any carrier?

 

Also:

  1. Has this device ever worked on this carrier?
  2. Have you and the carrier validated that this specific device is compatible with their network?

Good luck and let us know!


Occam's Razor nearly always applies when troubleshooting technology issues!
If anyone has been helpful to you, please show your appreciation by clicking the button inside of their post. Please click here and read, along with the threads to which it links, for helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions.
Join our BBM Channels
BSCF General Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
New Contributor
MarcusVinicius
Posts: 5
Registered: ‎03-19-2013
My Device: Bold 9700

Re: No network signal

I followed the steps but it did not, but my phone is unlocked

Hall of Famer II
sdgardne
Posts: 48,788
Registered: ‎11-28-2008
My Device: Z30, Z10 & Q10 (10.2.2.1531), Playbook (2.1.0.1526)

Re: No network signal

OK...there are still 2 more questions I asked...

Occam's Razor nearly always applies when troubleshooting technology issues!
If anyone has been helpful to you, please show your appreciation by clicking the button inside of their post. Please click here and read, along with the threads to which it links, for helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions.
Join our BBM Channels
BSCF General Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
New Contributor
MarcusVinicius
Posts: 5
Registered: ‎03-19-2013
My Device: Bold 9700

Re: No network signal

oh sorry, yes it was worked yesterday, but every day he stopped working at around 00:00 to + - one 6:30 AM, but today he funiconou all day, and it is compatible yes, I was wearing he normally today.

Hall of Famer II
sdgardne
Posts: 48,788
Registered: ‎11-28-2008
My Device: Z30, Z10 & Q10 (10.2.2.1531), Playbook (2.1.0.1526)

Re: No network signal

I'm very confused by that post...I hope I understood...

 

If your BB has worked fine before, and has only begun to have this odd behavior, then what changed? Did you install an update? Did you install a theme? Did you change any settings in anything at all? If so, then please reverse those and see if things return to normal.

 

But, if you changed nothing at all, then it's possible that your BB is experiencing a hardware or software fault. To try and test that, please attempt to boot into Safe Mode:

  • KB17877 How to start a BlackBerry smartphone in Safe Mode

It may take you multiple attempts to get the ESC key sequence (press/release/hold) correct, so be patient. When successfully into Safe Mode, see what happens.

 

If the behavior stops, then think carefully...for there is indeed something about some 3rd party app that is the cause, and you will need to look into all of those to see what it might be...and attempt to undo whatever that was.


 

But if the behavior continues in Safe Mode and you have not changed anything, then it may be a corrupt OS or a hardware fault. If you wish to try and diagnose which it may be, this tedious process may be useful:

  1. Load your OS "bare bones"...if anything is optional, do not install it.
  2. If the behavior presents immediately, then try a different OS with step 1
  3. If the behavior does not immediately present, then run for as long as it takes for you to be sure that the behavior will not present.
  4. Add one thing -- no matter how tempting, just one.
  5. If the behavior does not present immediately, then again run for long enough to be sure it will not have the same problem
  6. Repeat steps 4 and 5 until all things are loaded or the behavior presents

When the behavior presents, you know the culprit...the last thing you loaded.

If the behavior does not re-present, then you know that either step 1 or 2 cured it.

If the behavior presents no matter what, then you likely have a hardware level issue for which no amount of OS or software can cure.


Good luck and let us know!


Occam's Razor nearly always applies when troubleshooting technology issues!
If anyone has been helpful to you, please show your appreciation by clicking the button inside of their post. Please click here and read, along with the threads to which it links, for helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions.
Join our BBM Channels
BSCF General Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
New Contributor
MarcusVinicius
Posts: 5
Registered: ‎03-19-2013
My Device: Bold 9700

Re: No network signal

so I think it's really a software problem, the strange thing is that yesterday it was working but the way you explained at the end of the night he stopped. Well, I'll see what I can do because nothing worked, anyway thanks for the help.

Hall of Famer II
sdgardne
Posts: 48,788
Registered: ‎11-28-2008
My Device: Z30, Z10 & Q10 (10.2.2.1531), Playbook (2.1.0.1526)

Re: No network signal

Well, if indeed it is as you suspect a software problem, then the steps I gave you should have cured it. But since you say nothing worked, then that leaves it to the most likely cause being a hardware problem.

 

Good luck!


Occam's Razor nearly always applies when troubleshooting technology issues!
If anyone has been helpful to you, please show your appreciation by clicking the button inside of their post. Please click here and read, along with the threads to which it links, for helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions.
Join our BBM Channels
BSCF General Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code