Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
New Contributor
joshuastoke
Posts: 2
Registered: ‎03-13-2009
My Device: Not Specified

OWA / no BES / solution?

Hi,

 

I`m trying to find out how i can get my work emails on my blackberry, my company own BES server but it can be used only by some departments (not mine). I have only access to OWA and my question it's any chance to conigure exchange or BPSX to connect work email by the OWA fetch all emails and next push to my blackberry and other side? 

 

I`m not thinking about redirect all my emails to some other emails as it's not giving me option to reply using work emails. 

 

Thank you very much for help. 

New Contributor
joshuastoke
Posts: 2
Registered: ‎03-13-2009
My Device: Not Specified

Re: OWA / no BES / solution?

Ok, maybe somone managed fix that, i register my email with BIS but all the time i`m trying send any emails i get that.

 

------Original Message------
From: Orange UK
To: email@address.com
Subject: Action required: update password!
Sent: 13 Mar 2009 21:09

Update the password for email@address.com in the BlackBerry Internet Service! Email messages from email@address.com are not being delivered to your BlackBerry device. To resume receiving email messages from this email address, update the password for email@address.com in the BlackBerry Internet Service:

 1. Open your BlackBerry Internet Service account by completing one of the following actions:

 * Click the email setup application on your device.
 * Using a browser on your computer, visit the BlackBerry Internet Service web site.

 2. Go to the Email Accounts page.
 3. Edit  email@address.com

4. Update the Password field.
 5. Click Save.

Email Account Information:
Email Address: email@address.com
Email Account Name: email@address.com

-- Automatically generated email: Do Not Reply to this email --

Sent using BlackBerry® 

New Contributor
scoday
Posts: 2
Registered: ‎08-17-2012
My Device: Bold 9930

Re: OWA / no BES / solution?

This may be a bit late to the party but, I had some trouble setting this up after removing the account from my BB 9930. On the latest build of 7 if you try to setup your outlook account (OWA) just using email it will fail. Then click the blackberry key and select "Advanced Settings" under that you will see an option for "OWA" put in your pertinent information e.g. https://mail.company.com ; and your domain login (or whatever you use to log into webmail e.g. COMPANY\Username + password) name the inbox and save it. Works like a champ - I am adding this because I looked for an answer on here and did not see it.

C_D
New Member
C_D
Posts: 2
Registered: ‎08-29-2012
My Device: Bold 9780

Re: OWA / no BES / solution?

My work moved my email to a new server. For the last 4 years I haven't had any problems  with email coming to my personal phone but now my account will not setup.

I have done the advanced settings and I get the email coming to my account from BB. I was on a POP but now on a OWA. I believe I just haven't gotten the combination correct for the pertinent info. where you have

https://mail.company.com we don't have MAIL in that  address...

Also  how can you ID the mailbox name?

I am still looking for answers. There has to be a way to get my emails to come to my phone? is there anybody who can assist with some trouble shooting?

 

New Contributor
scoday
Posts: 2
Registered: ‎08-17-2012
My Device: Bold 9930

Re: OWA / no BES / solution?

Hi,

 

I apologize for confusing you with my example. Basically if your OWA server is: company.something.com just put that - the same 'address' you use to log into webmail: https://c_ds.url.here.com you will use (minus the https://). Also for mailbox name, I had to think about that for a few minutes. It is less confusing than it seems - I put my username in there but the reality is I think that is the BB's name for the mailbox, e.g. what you will see on your BB as an email account. It is not related to the server connection from what I can tell..

 

Feel free to ping if you want more info.

C_D
New Member
C_D
Posts: 2
Registered: ‎08-29-2012
My Device: Bold 9780

Re: OWA / no BES / solution?

Hi

Hey There, No problem. I have tried the address in every possible combination from the address for my webmail. The mailbox name I sort of figured was for the BB. I think that my work has it so the mail will not be pushed through. :Censored:

Thanks for you help.:smileyhappy: