Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
New Contributor
bramvera
Posts: 3
Registered: ‎10-23-2008
My Device: Bold
Accepted Solution

PIN already registered, username and password don't exist

Hi, recently bought Bold with no contract on Starhub Singapore for a gift

first unboxing registered with BES then decide to use another Bold

 

we put another blackberry simcard from telkomsel in Indonesia, tried to register the account on telkomsel.blackberry.com but replied with "an account already exists for this PIN"

kinda weird since I never registered with blackberry.com so i ttried to retrieve the password using the "forgot password" link

got a message:

 

"You asked to have your password sent to your device.

 user name and password don't exist. please use your device to access Blackberry Internet Service

 

I call starhub, the technician never experience this problem, suggest o call RIM Canada

how I do that? anyone experience like this?? blackberry is useless rightnow

 

appreciate a lots for the help

regards,

Bram

Please use plain text.
New Contributor
bramvera
Posts: 3
Registered: ‎10-23-2008
My Device: Bold

Re: PIN already registered, username and password don't exist

nevermind, I resolve the problem

glad we have 2 bold to swap sim card, put it back again

now I can register, weird, never experience something like this

 

what if I only have one Bold??? lol

Please use plain text.
New Member
Tariq
Posts: 1
Registered: ‎01-08-2009
My Device: Not Specified

Re: PIN already registered, username and password don't exist

Hi

 

I have exactly the same problem .

 

How I can fix it ?

Please use plain text.
New Contributor
phatty21
Posts: 3
Registered: ‎01-08-2009
My Device: Not Specified

Re: PIN already registered, username and password don't exist

Hi, I had a similar problem where I set up my accounts on my Bold, but then after a couple of days, I actually got a new SIM card and registered the new one and put it in my device, and my emails stopped working but kept getting the message about an account already exists for my PIN....So i contacted my service provider (Rogers) and all they had to do was reset my accounts to work with my new SIM card, hope that helps!!

Please use plain text.