Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
New Contributor
gpzoom
Posts: 7
Registered: ‎01-13-2009
My Device: Not Specified

Pairing dropped and other rants

I have been dealing with pairing drops with my Bold and my Acura TL Bluetooth. This was not a problem with my previous BB Curve World Edition.  The problem seems to be getting worse.  I am not doing anything different.

 

I am not sure if its related, but in my car, the stereo audio is muted when there is call coming in.  Lately I have experienced a number of stereo audio dropouts when listening to XM.  I experienced these dropouts in areas with no obstructions whatsoever, so I don't suspect XM.  Whenever I hear the stereo mute, I immediately look at my phone or my dashboard, but alas, no incoming call.  The audio dropouts only last a second.  Im not sure exactly how Bluetooth works, but has anyone ever heard of a similar issue of a false indication of an incoming call that affected the automobile's audio system (mute)?

 

I dread making a complaint at the dealer.  I am working with too many variables and no good troubleshooting tools!  Is it the XM signal, is it XM receiver, is it Bluetooth or is it my phone?!  OMG!

 

Another issue I have is with the BB website.  I cannot easily find a listing of the latest versions of the device software.  I am on a Entreprise Server and therefore cannot upgrade my phone myself... it has to come from my IT department.  I don't know about you, but sometimes dealing with IT is like dealing with City Government or the DMV!

 

All I want to know is how far out-of-date my device is.  I am running v4.6.0.167 (Platform 4.0.0.157). What the heck is the Platform version all about?

 

Any gurus with some answers out there?

 

Thanx and Happy New Year!

Please use plain text.
New Member
dbowen53
Posts: 1
Registered: ‎02-19-2009
My Device: Not Specified

Re: Pairing dropped and other rants

I'm no guru but follow a search of "acura" to a thread where it appears that software version 4.6.0.217 fixes the bluetooth problems. Good luck; if you don't mind, post your results- I'm about to buy a Bold and try to pair with an Acura HFL.
Please use plain text.