Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
New Member
davidboesch
Posts: 1
Registered: ‎04-01-2012
My Device: Bold 9900
My Carrier: Vodacom

Phone keeps Rebooting , Please help !!!!

Hi , my phone has now starting rebooting by itself and it does it all the time. My friends Blackberrys are all of a sudden doing the same , they have the New torch so it seems to be happening with people with the new OS. I know its not just because of my phone as it started happening to my Bold 9900 and my friends phone at the same time . This is unacceptable so please can someone recommend what to do or could Blackberry tech support wake up and sort this out. You want us to buy your phones and this is the thanks we get. What's the point of a cell phone that doesn't work cause it is always rebooting !!!!!!!!!!!!!
Please use plain text.
BlackBerry Technical Advisor (Retired)
ViciousFerret
Posts: 4,285
Registered: ‎07-26-2010
My Device: Q10/Q5/Z10/9930/9860/9310

Re: Phone keeps Rebooting , Please help !!!!

Hey davidboesch,

Welcome to the BlackBerry Support Community Forums.

 

I can definitely help you out with the reboot loop you're experiencing.

 

To resolve the issue, follow the steps in this KB article to perform a clean reload of the device software via force detection:www.blackberry.com/btsc/KB10144

 

Note: Since the BlackBerry® is rebooting constantly you will not be able to create a backup.

 

Let me know if you have any more questions.

 

Cheers.


-ViciousFerret


 


Come follow your BlackBerry Technical Team on Twitter! @BlackBerryHelp


Be sure to click Like! for those who have helped you.

Click  Accept as Solution for posts that have solved your issue(s)!



Please use plain text.
New Contributor
TheOriginalIdiot101
Posts: 6
Registered: ‎01-18-2012
My Device: Bold
My Carrier: Vodacom

Re: Phone keeps Rebooting , Please help !!!!

Hi, I sort-of have the same problem with my OS7 phone, but my reboots aren't looped.

 

Usually when it has rebooted for the first time and I turn on my phone, it just reboots after I enter my password. There is not any white screen or anything.

 

Please help because it is impossible to work with something like this.

 

Please use plain text.