Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
New Contributor
kandrew6250
Posts: 3
Registered: ‎12-19-2012
My Device: Bold 9700

Problem with loading Blackberry Protect

I have downloaded this application but I am getting the message "You cannot use Blackberry Protect on your device.......Protect is not compatible with devices that use a BB Enterprise Server". I was previously on an Enterprise Server but left the company and they have turned it off

 

I have tried the other things listed that I could find in these forums 

- Deleted IT policy using DT manager (shows default IT policy and **no disallowed applications**)

- Checked with T-mobile and they have verified I am not using BES (I am on what they call their BB Data plan 200MB/mo.). They were not sure why this was not working either.

 

I would really like to get this app to work as I think there are some nice features I would like to use.

 

 

BB Bold 9700 running OS6 bundle 3049

Using Gmail and Yahoo as email (they are working fine). I also have gmail linked to update calendars and contacts

 

any suggestions?

 

Guru I
John_Clark
Posts: 16,228
Registered: ‎04-01-2008
My Device: BlackBerry Z30, Z10 and Q10 w/OS 10.3.0.1154; PlayBook w/OS 2.1.0.1917

Re: Problem with loading Blackberry Protect

Your device has an IT policy on it ...still. Default IT policy is a policy and must be removed. The only way to remove it is to reset the device to factory defaults.

Make a full backup of your device using Desktop Manager.

Download JL_Cmder from here:

http://www.blackberryforums.com/attachments/rim-software/19475d1318636583-jl_cmder-jl_cmder-v1.9.4.z...

Plug in the device and use Option #5 "Resettofactory"

Once that is complete, the policy will be gone and you can then restore your backup file and install BBProtect.
--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
New Contributor
kandrew6250
Posts: 3
Registered: ‎12-19-2012
My Device: Bold 9700

Re: Problem with loading Blackberry Protect

The holidays got in the way of trying this sooner, but I downloaded jl_cmder as suggested and initiated option 5 reset to factory defaults. I also uninstall the Protect application and reinstalled after a reboot. Unfortunately the phone still lists a "default" IT policy and I am still getting the "protect is not compatible with Blackberrry Enterprise server" message. 

 

Any help is appreciated.

 

Thanks

Guru I
John_Clark
Posts: 16,228
Registered: ‎04-01-2008
My Device: BlackBerry Z30, Z10 and Q10 w/OS 10.3.0.1154; PlayBook w/OS 2.1.0.1917

Re: Problem with loading Blackberry Protect

If the device still shows an IT Policy then you didn't do the resettofactory properly. It should wipe all data after the command is sent to the phone.

Once that's done try installing BBProtect before restoring your backup file.
--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
New Contributor
kandrew6250
Posts: 3
Registered: ‎12-19-2012
My Device: Bold 9700

Re: Problem with loading Blackberry Protect

:smileyhappy: I don't know what I did differently this time, but the solution worked. Problem solved. Thanks!