Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
New Contributor
VasanthaKumaranP
Posts: 2
Registered: ‎11-27-2011
My Device: Blackberry 9000
My Carrier: Tata Docomo

Problem with my Email Setup

I have bought  Blackberry 9000 from my friend who was working in Hungary. I brought it to India and unlocked it. The earlier carrier was Vodafone, but now i use INDIA's TATA DOCOCMO. The issue is that in the Email setup wizard the only option I get is " I want to use a work email account with a blackberry Enterprise Server" and no other option, though I am a personal user. Plaese help me with this isssue and i need to setup a Email account in my Blackberry 9000.

 

Another issue is that i need to find my ESN/MEID for my mobile. I lost my Box. I am not able find in it neither in my status nor in the sticker sticked behind the Battery. But I found my pin in status.

Please use plain text.
BlackBerry Technical Advisor (Retired)
ViciousFerret
Posts: 4,285
Registered: ‎07-26-2010
My Device: Q10/Q5/Z10/9930/9860/9310

Re: Problem with my Email Setup

Hey VasanthaKumaranP,

Welcome to the BlackBerry Support Community Forums.

 

Can you send me a private message with your PIN number so I can check into this.


-ViciousFerret


 


Come follow your BlackBerry Technical Team on Twitter! @BlackBerryHelp


Be sure to click Like! for those who have helped you.

Click  Accept as Solution for posts that have solved your issue(s)!



Please use plain text.
New Member
mrocdb
Posts: 1
Registered: ‎11-30-2011
My Device: Bold 9780
My Carrier: Du

Re: Problem with my Email Setup

hi ViciousFerret, i also have the same problem as VasanthaKumaran. I am a personal user but I cannot set up personal emails as there are no options except the enterprise server
Please use plain text.
Contributor
SoYK
Posts: 10
Registered: ‎12-04-2011
My Device: Blackberry Bold 9900
My Carrier: Bouygues Telecom

Re: Problem with my Email Setup

After I lost my previous BB (9700, OS6), I bought the BB 9900 (OS7) and got a new SIM card from the same carrier (Bouygues Telecom - France).

Everything works, EXCEPT the Email accounts setup application. When I try it, it says "your device encountered a problem with this application's server".

I tried all of these: rebooting, registering in Host Routing Table, sending service book from my BIS account, calling many many times my carrier to fix the problem.

None of them worked.

Fyi, when I lost my previous BB, I called my carrier so they block my previous SIM card, and I made a police declaration so the lost/stolen device is secured/blocked by using the IMEI number. Can the problem come from this? Although my carrier knows that since then, I got a new SIM card and new device.

Some observations:

- when I got to the "service status", everything looks normal (Mobile network: Bouygues Telecom / Blackberry Internet service: Mobile network / Coverage: 3G+ / etc, etc), EXCEPT that in the "phone number" line it says "unknown number". Is it normal?

- in my BIS account, when I click on "Detect new device", there's an error message saying "Unable to detect new device. It may take few minutes for a new device to be detected. Make sure your SIM card is in your new device and try again [...]"

 

PLEASE, help me~~~~ so frustrating not to be able tu use emails while having a brandnew SMARTphone :'( :'( :'( :'( 

 

Please use plain text.
New Contributor
VasanthaKumaranP
Posts: 2
Registered: ‎11-27-2011
My Device: Blackberry 9000
My Carrier: Tata Docomo

Re: Problem with my Email Setup

[ Edited ]

Hi Vicious Ferret,

 

I have sent my PIN Number to you as a Private message.

 

-Vasantha Kumaran P

Please use plain text.
Contributor
SoYK
Posts: 10
Registered: ‎12-04-2011
My Device: Blackberry Bold 9900
My Carrier: Bouygues Telecom

Re: Problem with my Email Setup

Hi,

yesterday, I finally managed to get in touch with a good technician at my carrier. She "manually" (from her computer) linked my BIS account to my new device (while I couldn't do it by clicking "detect new device" from that very BIS account). Now I'm receiving my emails and I can send them.

But, the Email accounts setup software in my blackberry is still not working, and the technician thinks that it is strictly a problem coming from that software that needs to be updated.

Thanks anyway! :smileyhappy:

Please use plain text.
BlackBerry Technical Advisor (Retired)
ViciousFerret
Posts: 4,285
Registered: ‎07-26-2010
My Device: Q10/Q5/Z10/9930/9860/9310

Re: Problem with my Email Setup

Hey VasanthaKumaranP,

 

I checked out the PIN number and your BlackBerry data plan is deactivated.  Contact your network service provider to activate the plan and then you will be able to setup your email.


-ViciousFerret


 


Come follow your BlackBerry Technical Team on Twitter! @BlackBerryHelp


Be sure to click Like! for those who have helped you.

Click  Accept as Solution for posts that have solved your issue(s)!



Please use plain text.
New Member
astinov
Posts: 1
Registered: ‎04-29-2012
My Device: Torch 9800
My Carrier: o2

Re: Problem with my Email Setup

Hi ViciousFerret,

 

I had to repair the OS on my Torch 9800 and since then i cannot set up my email address. When I go to the setup in the menu, there are no options in the email section.

 

Can I PM you with my PIN number. I already spoke to my network provider and they said my data plan is fine.

 

Thanks,

A

Please use plain text.