Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
New Member
xmunu
Posts: 1
Registered: ‎03-17-2009
My Device: Not Specified

Problems in surfing the net from my Bold

When trying to surf the internet either using my home wifi or 3G network, the following error crops up ' A problem occured while trying to render the page'.

 

Im currently using the same wifi network on my laptop and im not experiencing any problems. Furthermore until yesterday my browser was working perfectly and had no problems what so ever

 

Any help please ?

 

Thanks

Please use plain text.
New Member
aj322002
Posts: 1
Registered: ‎03-17-2009
My Device: Not Specified

Re: Problems in surfing the net from my Bold

My friend is having exactly the same problem today with her Bold, but mine is working fine.  We are with the same mobile provider (O2), but hers is her only internet access so she can't get on to post herself.

 

Does anyone have any ideas ?

 

Thanks

 

Please use plain text.
Elite I
jmrmb80
Posts: 6,343
Registered: ‎08-19-2008
My Device: 9800 - OS 6.0.0.246

Re: Problems in surfing the net from my Bold

Hmmm, try going into your borwser then it your menu key, then choose Options. Then go into General Properties. Next check and see what the default browser is set to. If it's set to BlackBerry Browser change it to Internet Browser, or vice versa. After you make the change and save it, just hit the menu button and choose Close to close out of the browser. Try it afterwards
_______________________________________________________________________________________________________________
If someone has been helpful please consider giving them kudos by clicking the star to the left of their post.
Remember to resolve your thread by clicking Accepted Solution.
Please use plain text.