Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
613
New Contributor
613
Posts: 4
Registered: ‎01-27-2014
My Device: Bold 9700 v 6.0

Reinstating auto Bcc when sending emails on my bold 9700 v 6

I no longer receive blind copies of emails I send out to my email address.  I've tried to reinstate this but get  the following error message at the end of the process:

 

"Your device encountered a problem with this application's server.  Select OK and repeat the process"

 

When I repeat the process I get the same error message

 

 

ISP is Orange but they have referred me to Blackberry $49!!  (BT (British Telecom) say there is no problem at their end

I have no other problems in sending or receiving emails

 

Suggestions please

 

Thanks

 

Martino

Hall of Famer II
sdgardne
Posts: 48,763
Registered: ‎11-28-2008
My Device: Z30, Z10 & Q10 (10.2.2.1531), Playbook (2.1.0.1526)

Re: Reinstating auto Bcc when sending emails on my bold 9700 v 6

Hi and Welcome to the Community!

With a strong carrier network signal (e.g., not merely WiFi), I suggest the following steps, in order, even if they seem redundant to what you have already tried (steps 1 and 2 each should result in a message coming to your BB...please wait for that before proceeding to the next step):

1) Register HRT

  • KB00510 How to register a BlackBerry smartphone with the wireless network
  • Please wait for one "registration" message to arrive to your Messages app

2) Delete and Resend Service Books (pre-BB10 devices only)

  • KB05000Delete the service book for the BlackBerry Internet Service email account from the BlackBerry smartphone
  • If you have no CMIME entry, then skip the deletion
  • KB02830 Send the service books for the BlackBerry Internet Service
  • Please wait for "Activation" Messages, one per already configured email account, to arrive in your Messages. If you have no already configured email accounts, please wait 1 hour.

3) Reboot

  • Pre-BB10 Devices ONLY. With power ON, remove the back cover and pull out the battery. Wait about a minute then replace the battery and cover. Power up and wait patiently through the long reboot -- ~5 minutes.
  • BB10 Devices. Hold the top button down until the counter reaches zero. Wait for the device to be fully shut down (e.g., nothing at all displayed on the screen, no LED lights, etc.). Hold the top button until the red LED is lit. Wait through the full boot-up process. IF this fails, you can attempt the battery-pull method above, but it is normally NOT recommended unless nothing else works.
  • See if things have returned to good operation. Like all computing devices, BB's suffer from memory leaks and such...with a hard reboot being the best cure.

Hopefully that will get things going again for you! If not, then you should try deleting and re-adding your configurations for the affected email accounts. Otherwise, you should contact your mobile service provider for formal support.

Good luck!


Occam's Razor nearly always applies when troubleshooting technology issues!
If anyone has been helpful to you, please show your appreciation by clicking the button inside of their post. Please click here and read, along with the threads to which it links, for helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions.
Join our BBM Channels
BSCF General Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code