Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
New Contributor
Brusselscalling
Posts: 2
Registered: ‎02-03-2013
My Device: Bold 9900

Ring tone on 9900 does not loop

The ringer on my new 9900 rings only once and doesn't loop. I keep missing calls because I don't hear them. This is very annoying.

I checked the settings and all is apparently as it should be.

I've also tried to re-set. No change.

Operating system is up-to-date (7.1.0)

Is this a known issue? If so, what's the solution?

Retired
hatchback
Posts: 2,283
Registered: ‎09-09-2010
My Device: BlackBerry Z10 Smartphone

Re: Ring tone on 9900 does not loop

Hey Brusselscalling,

Welcome to the BlackBerry® Support Community Forums.

 

To better assist you, what sound profile are you using and what ringtone do you have set? 

 

Thanks.

-HB

 

Come follow your BlackBerry Technical Team on twitter! @BlackBerryHelp

Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!

New Contributor
Brusselscalling
Posts: 2
Registered: ‎02-03-2013
My Device: Bold 9900

Re: Ring tone on 9900 does not loop

Hi hatchback,

I have tried various profiles, and also various ringtones - the problem is always the same.

One additional fact, in case it helps: when I receive a call, the phone rings once and at the same time I see an icon at the bottom of the display, with the message "Ringer off".

By the way, a colleague of mine bought exactly the same model a few weeks earlier, and he hasn't got this problem. We compared our settings and didn't find any clues as to what the issue might be. I start to think it is a hardware issue. But then, why would it affect some phones and not others?

 Brusselscalling