Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
New Contributor
Posts: 2
Registered: ‎02-01-2011
My Device: Bold 9000
My Carrier: AT&T

Re: Ringtones and alerts do not play regardless of the tune or volume setting

Where is the new version and how can we get it?  I am on .822.

Guru III
Posts: 31,315
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook, BlackBerry Wireless Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: Ringtones and alerts do not play regardless of the tune or volume setting

New Member
Posts: 1
Registered: ‎10-16-2011
My Device: bold 9900
My Carrier: vodafone

Re: Ringtones and alerts do not play regardless of the tune or volume setting

Hi, ive just got bought a bold 9900 and it has the same problem. the alerts n sounds just go off and i have to re-boot the phone again again. its just been a day since i bought it. so could you please help me with a possible solution?

New Member
Posts: 1
Registered: ‎11-27-2011
My Device: Blackberry 9900
My Carrier: AT&T

Re: Ringtones and alerts do not play regardless of the tune or volume setting

Try Options - Accessibility - then make sure Event Sounds is "On".

 

New Member
Posts: 2
Registered: ‎01-14-2012
My Device: BOLD 9900
My Carrier: AIRTEL

Re: Ringtones and alerts do not play regardless of the tune or volume setting

same problem with my bold9900 also. if u find a solution to it please do reply. even m searching for a solution.

Visitor
Posts: 1
Registered: ‎01-15-2012
My Device: 9900
My Carrier: movistar

Re: Ringtones and alerts do not play regardless of the tune or volume setting

I have same problem with bold 9900, pls need help with this, i removed battery lots of times and nothing happend

New Contributor
Posts: 3
Registered: ‎01-17-2012
My Device: Bold 9900
My Carrier: Bell

Re: Ringtones and alerts do not play regardless of the tune or volume setting

Same here, I do have the same problem as hundreds of other Blackberry user with this new phone. I'm a bit sad to see that nothing has been done even though RIM is aware of the problem. Not even a staff person passed on the forums to say: ''Hey, we are aware of the problem and are working on a fix that will be shortly available''.

I'm buying a new Blackberry every 6-7 monts, and I'm sad to see this phone having such issue that will make you miss phone calls...I work with this phone, it ain't just a personal line...

If it may help, I've notice that when I end a conversation and that the phone is in the misterious mode ''I will not ring whatsoever'', I will hear from the ''speaker'' for a tenth of a second a LOUD glitching / scratching noise...

 

:Helpsmilie:

New Contributor
Posts: 3
Registered: ‎01-17-2012
My Device: Bold 9900
My Carrier: Bell

Re: Ringtones and alerts do not play regardless of the tune or volume setting

:Helpsmilie:

 

RIM, where are you?

New Contributor
Posts: 8
Registered: ‎01-31-2012
My Device: Bold 9900
My Carrier: Taiwan Mobile

Re: Ringtones and alerts do not play regardless of the tune or volume setting

[ Edited ]

Same problem here. No alert for incoming calls, messages, music, and video. Ringtone not working. Vibration works well but not enough.

I have no apps installed, don't tell me to uninstall anything. Have re-installed the system several times, still no luck.

I guess it's a hardware problem, and our focus was diverted to the flashilght apps causing same problems. 

New Contributor
Posts: 8
Registered: ‎01-31-2012
My Device: Bold 9900
My Carrier: Taiwan Mobile

Re: Ringtones and alerts do not play regardless of the tune or volume setting

[ Edited ]

Guess what? I found the solution. Just hit the lower side of keyboard against hard surface "gentally" with keyboard facing up will do the trick. The funniest thing is..you can mute 9900 again by hit it with keyboard facing down! I'll upload a demo video later. This is really a hardware problem. Have fun!

http://www.youtube.com/watch?v=6Ok5uPedCXs&feature=youtube_gdata_player