Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
Visitor
Posts: 1
Registered: ‎02-16-2009
My Device: Not Specified

SMS Issues

Hi All,

 

I am using Blackberry Bold but facing a strange issue.

When I am using the phone and doing chat with someone, after sending a few msgs, the device stop sending the msgs. At first the clock signal is showed against the msg, after that a (red x) mark start to appear against the msg.

 

I have to unplug the sim card and after installing it again, the msgs start to deliver again. After sending 4 5 msgs or after one day the problem comes back again.

 

Please note that there is no issue from my service provider because any mobile operator's sim card installed in this blackberry performs the same above mentioned problem. And after repeating the same unplug method, the msgs start to deliver.

 

Anyone please guide me.

 

Regards,

 

Bilal

 

Trusted Contributor
Posts: 112
Registered: ‎01-28-2009
My Device: Blackberry Bold 9000 T-Mob UK

Re: SMS Issues

Best thing I would suggest is to get a software update from this link (http://na.blackberry.com/eng/support/downloads/download_sites.jsp) and try that. Otherwise it could be a phone fault.

Thanks

JD

When all else fails, just ask your friend what happened. They won't know but at least your both failing in style!

Please consider Kudos when I help you resolve an issue!