Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
New Contributor
Babysony
Posts: 2
Registered: ‎05-11-2011
My Device: bold 2, 9780
My Carrier: o2

Service Status> Blackberry Enterprise Server:Not Connected? WHY?

Hi,  I have been using my blackberry for the past month and have not had any problems with it but suddenly today the messages would not send to my contacts even though I can receive them, I have a BIS plan and have already been told do go into advanced options and register device on host routing table, registration message is sent and I also got a reply saying: your handheld had been registered with the wireless network but my BES is still NOT connected! I also did a battery pull, turned all connections on and off but no luck. :smileysad:

 

 

What can I do?

Please use plain text.
Retired
SmoothRider
Posts: 2,649
Registered: ‎04-01-2008
My Device: 9500, 8110, 8700, 8220, 9100, 9800, 9810, Z10

Re: Service Status> Blackberry Enterprise Server:Not Connected? WHY?

Hey Babysony,

 

Welcome to the forums.

 

Have you contacted your BlackBerry Enterprise Server admin to make sure that you are still connected to the server? Sounds like you may need to get an activation password and reactivate.

-SR

 

Come follow your BlackBerry Technical Team on twitter! @BlackBerryHelp

Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!

Please use plain text.