Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
New Contributor
Posts: 3
Registered: ‎01-11-2011
My Device: Bold 9700
My Carrier: Starhub

Setting up Gmail IMAP issues

I am trying to setup my Gmail IMAP into my BIS account.
I have followed all the setup procedures:
    1. Addded my Gmail into my BIS Account.
    2. Setup my Gmail into my phone settings.
    3. Validated my Gmail on both phone and BIS account.
    
But I am NOT receiving any email messages on my phone other this:
"Your xxxx@gmail.com email messages are not being delivered to your BlackBerry(R) device. To receive your email messages, turn on the IMAP setting for All Mail in your xxxx@gmail.com account.

After you turn on the IMAP setting for All Mail, you must validate your account on your BlackBerry device.

1. Click the Setup folder (if available), then click the Email Settings or Setup Internet Email* icon.
2. Click Email Accounts.
3. Validate your herbert.lacay@gmail.com email account.

The other email accounts on your BlackBerry device are not affected.

BlackBerry(R) Internet Service"


I have followed thru the instructions again and again but I am still not receiving my Gmail messages.

IMAP is already enabled on my Gmail coz I also use Outlook as my desktop cliect which is working just fine.

Is there any way to solve this problem?...

Thanks

New Member
Posts: 1
Registered: ‎02-08-2012
My Device: Torch 9810
My Carrier: T Mobile

Re: Setting up Gmail IMAP issues

[ Edited ]

Got the very same problem, it is driving me crazy, anyone could help???
My is a Tourch 

New Contributor
Posts: 2
Registered: ‎03-20-2013
My Device: Bold 9700
My Carrier: Rogers

Re: Setting up Gmail IMAP issues

I have the same issue. Did you resolve it? I have a Bold 9700
New Contributor
Posts: 2
Registered: ‎03-20-2013
My Device: Bold 9700
My Carrier: Rogers

Re: Setting up Gmail IMAP issues

In the settings in the gear icon in Gmail select labels. In the Labels for "All Mail" ensure that Show in IMAP is checked and that "All Mail" is "show", not "hide".