Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
New Member
rpvisuals
Posts: 1
Registered: ‎03-20-2009
My Device: Not Specified

Syncing Bold with ACT! 2008

Are there any solutions to this?  Even Companion link doesn't appear to support the ACT! version I have.  Last time I tried to sync ACT! with Outlook, it duplicated all my contacts and made a mess of my database.

 

Any way to go straight from ACT to the Blackberry?

Please use plain text.
Contributor
kenwolf
Posts: 10
Registered: ‎02-10-2009
My Device: Not Specified

Re: Syncing Bold with ACT! 2008

Try Handheld Contacts by Wireend. It does what you want.
Please use plain text.
Elite I
jmrmb80
Posts: 6,343
Registered: ‎08-19-2008
My Device: 9800 - OS 6.0.0.246

Re: Syncing Bold with ACT! 2008

The last version of ACT compatible with the Desktop Manager is version 6.0 is version 6.0 I believe. The version of the Desktop Manager compatible is 4.2 SP2.
_______________________________________________________________________________________________________________
If someone has been helpful please consider giving them kudos by clicking the star to the left of their post.
Remember to resolve your thread by clicking Accepted Solution.
Please use plain text.