Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
New Contributor
Posts: 3
Registered: ‎07-03-2011
My Device: 9300
My Carrier: movistar
Accepted Solution

Twitter, wifi, browser trouble!!

Hi! I'm having some trouble, please, if anyone can help me..!

 

Thing is: up until yesterday I could surf the web and access my Twitter (I have the Twitter app and a 'quick search with Google' app), but today, when I tried to refresh my Twitter account I started getting an error that reads: "could not find a service book for IPPP". Also, the Google app is not working.

 

I checked under options / advanced / etc, etc.. and the Twitter service book is there.

Also did a reboot (taking the batt out while phone was on)

Checked under "Manage Connections" and WiFi is on, with a green tic right next to it. 

 

So, everything looks like it should be working, but it's not... any ideas??

 

(Everything else works fine. i.e. bbm, mail, whatsapp, etc)

 

Thanks in advance!

 

Mar.- :smileyhappy:

Elite II
Posts: 8,978
Registered: ‎01-05-2009
My Device: BlackBerry Z30
My Carrier: Rogers

Re: Twitter, wifi, browser trouble!!

Start by resending your service books.  Just because it says it's there, it could be corrupted.

 

http://www.blackberry.com/btsc/KB15402

 

 

Let us know if that solves your problem.  :smileyhappy:


- If my response has helped you, please click "Options" beside my post and mark it as solved. Clicking the "thumbs up" icon near the bottom of my response would also be appreciated.



New Contributor
Posts: 3
Registered: ‎07-03-2011
My Device: 9300
My Carrier: movistar

Re: Twitter, wifi, browser trouble!!

[ Edited ]

Hi, BillJ! Thanks for your answer.

 

Well, I did as you said, got the serv books again, but Twitter keeps saying it's not there.

 

Since I wrote my first question 'till now, there was a moment in which I got to log into my Twitter account, it kinda worked for... 1 minute. And then it went back to the 'service books missing' error.

The 'Quick Google' app says 'unable to find requested server' when I try to perform a search... weird.

 

...? Confusing...

New Contributor
Posts: 3
Registered: ‎07-03-2011
My Device: 9300
My Carrier: movistar

Re: Twitter, wifi, browser trouble!!

Actually... forget my last post. I did a reset after downloading the books one more time and things seem to be working now.
Let's hope it stays that way!
Thanks a ton for your help! :smileyhappy:
Elite II
Posts: 8,978
Registered: ‎01-05-2009
My Device: BlackBerry Z30
My Carrier: Rogers

Re: Twitter, wifi, browser trouble!!

Oh yeah, don't forget to reboot your phone after you send the books.

 

 

Just pretend I mentioned that in my initial post.......it'll make me look smarter.  :smileywink:

 

 

I'm glad things appear to be looking up for you.  :smileyhappy:


- If my response has helped you, please click "Options" beside my post and mark it as solved. Clicking the "thumbs up" icon near the bottom of my response would also be appreciated.