Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
Contributor
fireman47960
Posts: 18
Registered: ‎06-18-2010
My Device: BB 9650
My Carrier: Verizon
Accepted Solution

Video / Audio out of sync

I have a BB9650 with O/S 5.0.  The only problem is when I play videos the actual video portion and the audio portion are not in sync.  The Video portion finishes and then the audio finishes.  On long videos this can be significant.  I have reloaded the video using Desktop Manager and it still does not work.  I will NOT use O/S 6 because it is a bad Operating System, using more than 50% of the RAM and slowing down my BB so much that it locks up all the time.

I appreciate any help anyone can provide.

Please use plain text.
BlackBerry Technical Advisor (Retired)
hatchback
Posts: 2,283
Registered: ‎09-09-2010
My Device: BlackBerry Z10 Smartphone

Re: Video / Audio out of sync

Hey fireman47960,

 

What format is the video? The following document has information on the supported video formats: 

http://docs.blackberry.com/en/smartphone_users/deliverables/18349/711-01774-123_Supported_Media_Type...

 

If the file is a spported format Try deleting the file from the device and then use "Mass storage mode" and copy the file to the media card and test.

 

1. How to enable or disable mass storage mode on the BlackBerry smartphone:      http://btsc.webapps.blackberry.com/btsc/KB13564

2. Open My Computer on the Windows desktop, and open the Media Card in Devices with Removable Storage.


3. Copy the file to the videos folder.

-HB

 

Come follow your BlackBerry Technical Team on twitter! @BlackBerryHelp

Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!

Please use plain text.
Contributor
fireman47960
Posts: 18
Registered: ‎06-18-2010
My Device: BB 9650
My Carrier: Verizon

Re: Video / Audio out of sync

Dear HB,

  First I want to thank you for your help.  Here is a detailed response.

1.  In the beginning I loaded the videos from my computer ( held in WMA format ) to my BB 9650 via Desktop Manager (DM).  The DM program successfully, or so I thought, converted the videos to MP4 format.

2.  I checked your first link and saw that my BB would not handle WMA format videos but I thought that since they were converted by DM to MP4 they would still play correctly.  ( I did confirm using the Properties Tab that the videos were MP4 format. )

3.  I then took all my videos and converted them in my computer to MP4 format and then proceeded to load them to the phone in the manner you suggested, that is, I plugged in my phone and treating it like a mass storage device, deleted the old files and added the new ones bypassing DM.

4.  A preliminary check of a sample of videos indicates that they are working or view as that should.  Although I have not had a chance to check all of them or even most of them and I have not checked any really long ones they do seem to be working.

     I will continue to monitor the situation and report further.  I do a lot of training ( fireman / EMT ) using my BB and so will get a chance to check more of the videos within the coming weeks.

    Again, I would like to thank you for your response and timely information.  It has been a great help.

Sincerely,

Frank Z

Please use plain text.