Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
New Contributor
nate22c
Posts: 3
Registered: ‎01-06-2009
My Device: Not Specified

WIFI charges - What am I doing wrong?

I have att and thought I had the settings on my bold configured so I wouldn't get charged for data usage, but I am anyways.  What do I have wrong?  I have a bold.

 

Under manage connections, I have mobile network and wi-fi both with check marks in the boxes to the left and the mobile network - ATT has a green check beside it.  The wifi had a dash mark beside it to the right.  I have data services turned on.  My browser configuration is set to hotspot browser.  And on the home screen it says ATT then has my home network listed next to it.  The wifi icon looks grey.  I have only used the browser when I have been at home connected to my wifi network.  

 

Any suggestions on what I am doing wrong, or what I can do to fix this problem?  Thanks in advance!

Please use plain text.
Guru I
Bifocals
Posts: 16,194
Registered: ‎07-23-2008
My Device: Torch 9850/ Playbook
My Carrier: VerizonWireless

Re: WIFI charges - What am I doing wrong?

Hi and welcome to the forums.

I don't know if you have seen these, hope they help!

Thanks,

 

Bifocals


http://www.blackberry.com/btsc/search.do?cmd=displayKC&docType=kc&externalId=KB13922&sliceId=SAL_Pub...

 

http://www.blackberry.com/btsc/search.do?cmd=displayKC&docType=kc&externalId=KB13494&sliceId=SAL_Pub...


 
Click Accept as Solution for posts that have solved your issue(s)!
Be sure to click Like! for those who have helped you.

Install BlackBerry Protect it's a free application designed to help find your lost BlackBerry smartphone, and keep the information on it secure.

Follow Bifocals on Twitter

Please use plain text.
Guru I
John_Clark
Posts: 14,765
Registered: ‎04-01-2008
My Device: BlackBerry Z30, Z10 and Q10 w/OS 10.2.1.3247; PlayBook w/OS 2.1.0.1917
My Carrier: at&t

Re: WIFI charges - What am I doing wrong?

If you're not signed up for a data plan with ATT and don't want to use any data, then I'd go to Options >Advanced Options >TCP and remove all the settings in there.  That will prevent you from accessing ATT internet.
--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
Please use plain text.