Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
New Contributor
Posts: 4
Registered: ‎04-02-2008
My Device: Not Specified

WiFi is a total bust! Grey icon never resolved.

I'm sorry, but this issue is NOT resolved for me. I have tried everything mentioned in these postings to no avail. I was on the phone with tier-3 AT&T tech support who were essentially clueless. They transfered me to RIM tech support and I have been on the phone with them for about two hours now also to no avail. WTF?

 

Does anybody also notice that every WiFi login splash page that pops up in the Hotspot Browser does not render properly so you cannot click the "accept" button or whatever is required? How unbelievably frustrating! After all this wait for the Bold, WiFi is completely useless to me on this wonderful device. RIM needs to get it together. This is absurd.

Forums Veteran III
Posts: 4,526
Registered: ‎10-16-2008
My Device: Bold - T-mobile

Re: WiFi is a total bust! Grey icon never resolved.

Where and when you get the device?
--------------------------------------------------------------------------------
If I help you with any inquire, thank you for click kudos in my post.
If your issue has been solved, please mark the post was solved.
New Contributor
Posts: 4
Registered: ‎04-02-2008
My Device: Not Specified

Re: WiFi is a total bust! Grey icon never resolved.

I got it the first day it was offered from an AT&T retail store. It has worked perfectly except the WiFi connection. Whenever I connect, I get sent to a login splash page that doesn't render properly in the Hotspot Browser so I can never click an "accept" button nor enter any login information. I have tried every trick mentioned on this forum. I was on the phone with AT&T techs for over an hour yesterday and almost two hours with RIM techs. It simply doesn't work...