Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
New Contributor
Spazmogen
Posts: 5
Registered: ‎10-26-2008
My Device: Bold 9000 (Rogers)
Accepted Solution

WiFi streaming does not work.

I can stream just fine on 3G on Rogers.  But I can't stream audio or video over WiFi.  Media player just hangs with the green loading bar.

 

This means, m.youtube.com and m.moodio.fm will not work on WiFi, but work fine on 3G.

 

I've already added the Bold to my routers DMZ and reserved the Bold's IP so it never changes on my home network.

WiFi works just fine for surfing & getting email pushed to the Bold.

 

Is it because Rogers has the Bold set up to switch to WAP for streaming ?  How can I change that?

I'm in Ontario, btw.

 

.162 software from Rogers is what I am using.

Developer
viverant
Posts: 138
Registered: ‎07-23-2008
My Device: You wish.

Re: WiFi streaming does not work.

So you have switched the default browser to WiFi to test this right?
New Contributor
Spazmogen
Posts: 5
Registered: ‎10-26-2008
My Device: Bold 9000 (Rogers)

Re: WiFi streaming does not work.

Sorry for the delay. 

 

Yes, I have changed the default browser to Hotspot & Rogers Mall as well as the current Internet Browser selection.

 

With the phone 'radio' off and WiFi on, the media player hangs on "Loading" and never gets passed that part.

 

is anyone able to stream audio/video solely on WiFi?

 

I'm using the Rogers .162 OS release.

Contributor
Flywheel
Posts: 14
Registered: ‎11-09-2008
My Device: Not Specified

Re: WiFi streaming does not work.

Yes, I am the same... goes from "Loading" to "Error" instead of "Buffering" and then playing. I have heard reports from reviews in the states that this feature works.  What Gives...
New Contributor
cimm
Posts: 5
Registered: ‎11-27-2008
My Device: Not Specified

Re: WiFi streaming does not work.

I am encountering the same issue. Attempting to stream video from m.youtube.com gives an error while connected to a wifi network. As soon as I explicitly disable wifi, it streams just fine over the 3G network.

 

Ideally, video should stream over wifi, but if there is a problem with streaming video over wifi, the software should automatically fall back to the 3G network rather than generating an error.

 

Is there a fix for this issue on the way?

Forums Veteran III
urumilton
Posts: 4,526
Registered: ‎10-16-2008
My Device: Bold - T-mobile

Re: WiFi streaming does not work.

Read this link for your information

http://www.blackberry.com/btsc/dynamickc.do?externalId=KB05419&sliceId=SAL_Public&command=show&forwa...

--------------------------------------------------------------------------------
If I help you with any inquire, thank you for click kudos in my post.
If your issue has been solved, please mark the post was solved.
New Contributor
cimm
Posts: 5
Registered: ‎11-27-2008
My Device: Not Specified

Re: WiFi streaming does not work.

The document's claim that the Blackberry Bold does not support YouTube video is outdated. I am able to access video at m.YouTube.com over the Rogers 3G network using my Blackberry Bold.

 

The issue with video streaming is that it does not work over wifi.

Contributor
Flywheel
Posts: 14
Registered: ‎11-09-2008
My Device: Not Specified

Re: WiFi streaming does not work.

Even if the thread was in date. the thread states " video streaming is unavailable". This answer is "unacceptable" for me. If other wireless networks can get streaming video on WiFi. Than we should be able to too. and if not, have the acceptable answer given to us. I am getting tired with the in-ability to find an answer to this. Rimm should be able to respond to this question !
Retired
scoops
Posts: 17
Registered: ‎04-01-2008
My Device: Not Specified

Re: WiFi streaming does not work.

Have you only connected to one WiFi router, or does this happen on multiple routers?
Have you cleared the cache and re-tried the hotspot browser. 

Are you able to go to an rtsp link using a computer connected to that router to ensure the port is open?

 

New Contributor
Spazmogen
Posts: 5
Registered: ‎10-26-2008
My Device: Bold 9000 (Rogers)

Re: WiFi streaming does not work.

[ Edited ]

I can surf to the m.youtube.com site fine on the compputer.  When I try and play a video I get rtsp is not a "registered protocol" error in Vista.

 

m.moodio.fm just won't load at all in Vista. It tries to open a file called 62.  I saved it, and its a bunch of html type code.

 

 

My Berry is in the DMZ on my router, the IP is static for the Berry.

 

 

Message Edited by Spazmogen on 12-02-2008 05:36 PM