Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
New Member
louisharriss
Posts: 1
Registered: ‎04-13-2013
My Device: bold 9700

blackberry messenger

hello, i have recently updated my blackberry messanger and once i tried to start it again after it had restarted my device it starts loading and goes through my blackberry ID but then it gets to blackberry settings. This then does not change and even if i press the menu button on it, all the writing disappears. I then have to delete bbm of my device and download it again on the blackberry appworld. I have done this multiple times now and it does the same thing everytime. I have even left the device on for two hours and it still stays on the settings title. Is their anything i can do for this. I have also tried turning the device off multiple times but it still does the same thing every time. do you have any ideas why this is happening and how i can fiz it? 

 

Thank you very much Louis Harriss

Please use plain text.
Retired
SmoothRider
Posts: 2,649
Registered: ‎04-01-2008
My Device: 9500, 8110, 8700, 8220, 9100, 9800, 9810, Z10

Re: blackberry messenger

Hello louisharriss, 

 

Welcome to the forums. 

 

In this case we can try to reload the software on the BlackBerry® smartphone to make sure it is running the latest version and there are no issues with the OS.

Here is how to backup your BlackBerry smartphone http://bbry.lv/oPVWXc

Once you have backed up your BlackBerry smartphone please follow the link below to complete a clean reload of the BlackBerry smartphone software.

Link: http://www.blackberry.com/btsc/KB03621

Once completed test it and proceed with a selective restore, here is how to restore http://bbry.lv/qgQxLo

Thank you

-SR

 

Come follow your BlackBerry Technical Team on twitter! @BlackBerryHelp

Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!

Please use plain text.