Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
Regular Contributor
leahno1auntie
Posts: 99
Registered: ‎08-14-2011
My Device: blackberry torch 9800
My Carrier: virgin media uk
Accepted Solution

bold 9700 software

does the 9700 run on os6 

Please use plain text.
Contributor
tombushey
Posts: 27
Registered: ‎08-16-2011
My Device: Bold 9900
My Carrier: TELUS

Re: bold 9700 software

Hello Leah,

 

Yes, I had my 9700 upgraded to OS6 quite some time ago. It is a really nice upgrade.

 

It appears that your carrier "Virgin Media" has only released OS 5 for the Bold 9700. If you are using a Mac PC to load the software, then you are completely limited to the releases that the carrier officially supports.

 

If you're on a Windows PC, then you could try downloading the software from another provider. Here is the download site - http://us.blackberry.com/support/downloads/download_sites.jsp

 

Tom

 

 

Please use plain text.
Regular Contributor
leahno1auntie
Posts: 99
Registered: ‎08-14-2011
My Device: blackberry torch 9800
My Carrier: virgin media uk

Re: bold 9700 software

thankyou i will give that a try  :smileyhappy:

Please use plain text.
Contributor
The_R0225
Posts: 14
Registered: ‎11-19-2010
My Device: Not Specified

Re: bold 9700 software

Yes
Please use plain text.
Regular Contributor
leahno1auntie
Posts: 99
Registered: ‎08-14-2011
My Device: blackberry torch 9800
My Carrier: virgin media uk

Re: bold 9700 software

i downloaded the software from the link provided i chose tmobile how do i go about getting my 9700 updated to os6 ?

Please use plain text.
Contributor
tombushey
Posts: 27
Registered: ‎08-16-2011
My Device: Bold 9900
My Carrier: TELUS

Re: bold 9700 software

Here is a different forum post that should give you an idea of what generally needs to be done:

 

http://www.blackberryfaq.com/index.php/How_do_I_upgrade_the_OS_on_my_BlackBerry%3F

 

Here's another version of what needs to be done from this forum:

 

Do a backup of your device first, using Desktop Manager > Backup. Close Desktop Manager upon completion.


1. Download the OS file to the Windows PC then install it to the Windows PC by running (double clicking) the file you downloaded.
2. Go to c:\program files\common files\research in motion\apploader and delete the file named "vendor.xml."
3. Plug in BB and double click on "Loader.exe." It's located in the same place as the above vendor.xml file.

 

If your upgrade fail, you should be able to restore your backup using Desktop manager.

 

Please use plain text.
Contributor
tombushey
Posts: 27
Registered: ‎08-16-2011
My Device: Bold 9900
My Carrier: TELUS

Re: bold 9700 software

Here's another recent post from this forum that will help you:

 

http://supportforums.blackberry.com/t5/BlackBerry-Bold/Downgrade-from-OS-6-back-to-Latest-OS-5/td-p/...

 

Tom

Please use plain text.
Regular Contributor
leahno1auntie
Posts: 99
Registered: ‎08-14-2011
My Device: blackberry torch 9800
My Carrier: virgin media uk

Re: bold 9700 software

thanks for all your help tom but i couldnt seem to do it i only got my phone today so i will just see how it goes with the software version i have i only wanted os 6 because thats what im used to as i previously owned the torch 

Please use plain text.
Contributor
iceout
Posts: 46
Registered: ‎06-29-2009
My Device: BlackBerry - 9810 v7.0.0.261
My Carrier: AT&T

Re: bold 9700 software

Yes but the 9700 dosen't have much memory and requires a battery pull every day unless you don't have many apps loaded sorry to say.  OS6 requires much more memory than OS5.

John
Please use plain text.