Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
srg
Visitor
srg
Posts: 1
Registered: ‎05-13-2013
My Device: bold 9900
My Carrier: 02

bold 9900 reconcile issues with outlook

so i changed handset from an old curve to a new bold 2 weeks ago. all worked well with reconciling between enterprise outlook on laptop and phone and then reconcile stopped.  our helpful (ironic) IT dept told me to re activate enterprise which i did and it took FOREVER.  again, reconcile worked for a while but now its stopped again at 10pm Saturday night and nothing do can make it reconcile. i've emptied the deleted folder on my laptop as that may have had an effect, nothing.

 

anyone got any suggestions before i resort to IT again..............

Please use plain text.
BlackBerry Technical Advisor (Retired)
ViciousFerret
Posts: 4,285
Registered: ‎07-26-2010
My Device: Q10/Q5/Z10/9930/9860/9310

Re: bold 9900 reconcile issues with outlook

Hey srg,

Welcome to the BlackBerry Support Community Forums.

 

Thanks for the question.

 

Did you perform a security wipe before doing the enterprise activation again?  Also do you know if anyone else is having trouble with the reconcilation?

 

What version of BlackBerry device software are you running as well?  Type myver in a message to get this information.

 

I would suggest performing a security wipe (Options>Security>Security Wipe) and ask your IT department to remove you as a user and re-add you.  Then ask them to generate a new password for you to enterprise activate.

 

Then test the reconciliation, also be sure to create a backup of any data as a security wipe will erase all data.  In BlackBerry Desktop Software go to Device>Backup.

 

Let me know if you have any more questions.

 

Cheers.


-ViciousFerret


 


Come follow your BlackBerry Technical Team on Twitter! @BlackBerryHelp


Be sure to click Like! for those who have helped you.

Click  Accept as Solution for posts that have solved your issue(s)!



Please use plain text.