Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
New Contributor
aakash004
Posts: 3
Registered: ‎12-29-2012
My Device: bold 9700
My Carrier: vodafone
Accepted Solution

cam flash not working

there is an exclamation mark symbol inside a circle  on right bottom on screen when i turn my cam on

according to me that is why my flash is not working... i have tried rebooting ,switching flash on  off  even automatic but still that ! mark is not goin  plz help!

Please use plain text.
Guru I
John_Clark
Posts: 15,131
Registered: ‎04-01-2008
My Device: BlackBerry Z30, Z10 and Q10 w/OS 10.3.0.1052; PlayBook w/OS 2.1.0.1917
My Carrier: at&t

Re: cam flash not working

That indicator usually means low light conditions.

http://www.blackberryforums.com/general-8300-series-discussion-curve/103272-exclamation-mark-camera-...
--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
Please use plain text.
New Contributor
aakash004
Posts: 3
Registered: ‎12-29-2012
My Device: bold 9700
My Carrier: vodafone

Re: cam flash not working

thanks for support then what measure should i take so my flash starts working
Please use plain text.
Guru I
John_Clark
Posts: 15,131
Registered: ‎04-01-2008
My Device: BlackBerry Z30, Z10 and Q10 w/OS 10.3.0.1052; PlayBook w/OS 2.1.0.1917
My Carrier: at&t

Re: cam flash not working

If your flash is set to on and it doesn't work then you might try reloading the OS. If it still doesn't work it's possible that the flash LED itself has failed.

Does it come on if you take a video? Check the settings and make sure it's enabled.
--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
Please use plain text.
New Contributor
aakash004
Posts: 3
Registered: ‎12-29-2012
My Device: bold 9700
My Carrier: vodafone

Re: cam flash not working

it is blinking

Please use plain text.