Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
New Contributor
LJB9000
Posts: 2
Registered: ‎11-20-2008
My Device: Not Specified

delay

Hi can anyone help it is takeing al log time for my Bold to receive emails in some cases upto 24hrs and some strait away even if I am in good service areas. The problem has only start to happen I have had the phone for 4 weeks and it has always recived the emails straight away up untill a couple of days ago when I started getting phone calls asking why I was not reply to emails that had been sent. Has anyone else had this trouble and what can be done to fix it? Thanks
Forums Veteran III
urumilton
Posts: 4,526
Registered: ‎10-16-2008
My Device: Bold - T-mobile

Re: delay

How many mail accounts you have in the device?, the problem is with all of them, or just one, if the problem is with one account, uninstall the account and install it again, let me know. 
--------------------------------------------------------------------------------
If I help you with any inquire, thank you for click kudos in my post.
If your issue has been solved, please mark the post was solved.
Contributor
bbold2
Posts: 19
Registered: ‎01-01-2009
My Device: blackberry bold

Re: delay

u could also go in the options menu and theres an optioin reconcile now.. try doin that.. and then if that doens't work like the other guy said delete it and add it back..
If I help you with any inquire, thank you for click kudos in my post.
If your issue has been solved, please mark the post was solved.