Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
New Member
JMC1978
Posts: 1
Registered: ‎10-23-2012
My Device: Blackberry Bold 9780

error message

Hi

Ive been trying to download Wikitude on my BB 9780 and it keeps coming up with an error 970 invalid COD

help
:smileyvery-happy:

Please use plain text.
Retired
FrankieS
Posts: 2,795
Registered: ‎05-10-2010
My Device: BlackBerry Z10 smartphone

Re: error message

Hi JMC1978,

 

Welcome to the BlackBerry Support Community.

To resolve this error, please uninstall the older version of Wikitude Application and reboot the BlackBerry® Bold™ 9700 smartphone. Then reinstall the newer version of Wikitude from BlackBerry App World™ storefront. Please follow the steps below.

On the BlackBerry smartphone, go to Options > Device > Application Management. Highlight Wikitude, press the menu and choose Delete. Restart the BlackBerry® Bold™ 9700 smartphone and Launch BlackBerry App World™ storefront from the Home Screen. Search for the Wikitude Application. Download and install Wikitude Application. and restart the BlackBerry® Bold™ 9700 smartphone.

 

Hope this helps.


-FS


 


Come follow your BlackBerry Technical Team on Twitter! @BlackBerryHelp


Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!



Please use plain text.