Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
New Contributor
Posts: 4
Registered: ‎11-21-2012
My Device: Bold 9900
My Carrier: T Mobile

loader console not working to remove IT policy...HELP!

I'm going through the info listed in RIM's KB14202 "How to remove an IT policy from a blackberry smartphone".  I'm on windows 7 64 bit, so I have followed the instructions, including opening as administrator.  After typing in the "loader.exe /resettofactory", the loader console window appears and a white cursor flashes for about 30 seconds or so, but nothing happens.

 

What am I doing wrong?  I do not have a sim card in it...is that the problem?

 

Thanks

Retired
Posts: 2,283
Registered: ‎09-09-2010
My Device: BlackBerry Z10 Smartphone

Re: loader console not working to remove IT policy...HELP!

Hey PPD3195,

Welcome to the BlackBerry® Support Community Forums.

 

Try using the BlackBerry® Desktop Software to reset the BlackBerry® smartphone to factory default:

 

  1. In the top right corner of the BlackBerry Desktop Software, click on the ? in the top right hand corner of the BlackBerry Desktop Software.
  2. Click Support Resources
  3. Then Support Tools
  4. Click the Reset button under the heading Reset to Factory Settings.

Let me know if you have any other questions.

 

-HB

 

Come follow your BlackBerry Technical Team on twitter! @BlackBerryHelp

Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!