Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
New Contributor
noodles54
Posts: 6
Registered: ‎04-08-2011
My Device: Bold 9700
My Carrier: ATT
Accepted Solution

lost post for blackberry rcvg e mail, but not sending

Hi All,

 

I guess my post from 4/09 has dissapeared. I am rcvg e mails fine, but cannot send. This happened out of the clear blue 4/09. the message i rcv is: no message services configured. you will only be able to save draft. I tried the set up and everything seemed fine there. any ideas?

Please use plain text.
Elite II
tanzim
Posts: 9,321
Registered: ‎04-01-2008
My Device: Torch 9800
My Carrier: grameenphone

Re: lost post for blackberry rcvg e mail, but not sending

Hi noodles54,


Welcome to BlackBerry support community forums.


Your query is not clear to me. Can you please clarify further?

tanzim                                                                                  
If your query is resolved then please click on Accept as Solution

Click on the LIKE on the bottom right if the post deserves credit

Please use plain text.
New Contributor
noodles54
Posts: 6
Registered: ‎04-08-2011
My Device: Bold 9700
My Carrier: ATT

Re: lost post for blackberry rcvg e mail, but not sending

Hi

 

I am able to recieve e mails fine. when I try ro reply OR send a e mail, it will not work. I get the error message no message services configured.

Please use plain text.
Forums Veteran I
Raelic
Posts: 2,119
Registered: ‎08-07-2010
My Device: Bold 9900, Playbook , HS-700 headset
My Carrier: Rogers

Re: lost post for blackberry rcvg e mail, but not sending

HIYA!

 It looks to me like the service book is either missing from the handheld, has become corrupted, or is out-of-date.

 

So, we need to get those resent to the device!

First off, delete the current service book

go to options>Advanced Options> Service book> find the one with your email account  and '[CMIME]' beside it... delete this ( menu key> delete)

Then,With the phone turned ON, removed the battery for 10 seconds and reinsert it.

 

let me know if that gets it!

-------------------------------------------------------------------------------------
1). Please thank those who help you by clicking the Like Button beside the 'Reply' button.
2). If your issue has been solved, please resolve it by marking "Accept as Solution" on the correct post!
3). Remember to have fun! We are all in this together!
4). Follow me on Follow Raelic1337 on Twitter

Please use plain text.
New Contributor
noodles54
Posts: 6
Registered: ‎04-08-2011
My Device: Bold 9700
My Carrier: ATT

Re: lost post for blackberry rcvg e mail, but not sending

Hi

 

Thank you for responding. When I go to service book, i do not see one with my e mail address. it just says service book. when i get into the service book, there is nothing in it that looks like another service book either. i tried turning removing the battery with the device on, no change (i did not think it would make a difference, but had nothig to lose). any ideas?

Please use plain text.
New Contributor
noodles54
Posts: 6
Registered: ‎04-08-2011
My Device: Bold 9700
My Carrier: ATT

Re: lost post for blackberry rcvg e mail, but not sending

Good morning

 

your reccomendation did not work yesterday, but did this morning. Thank you so much for your help.

 

Regards,

 

Noodles54

Please use plain text.
Forums Veteran I
Raelic
Posts: 2,119
Registered: ‎08-07-2010
My Device: Bold 9900, Playbook , HS-700 headset
My Carrier: Rogers

Re: lost post for blackberry rcvg e mail, but not sending

ahh it did work after all :smileyvery-happy:

 happy to help!

-------------------------------------------------------------------------------------
1). Please thank those who help you by clicking the Like Button beside the 'Reply' button.
2). If your issue has been solved, please resolve it by marking "Accept as Solution" on the correct post!
3). Remember to have fun! We are all in this together!
4). Follow me on Follow Raelic1337 on Twitter

Please use plain text.
New Contributor
noodles54
Posts: 6
Registered: ‎04-08-2011
My Device: Bold 9700
My Carrier: ATT

Re: lost post for blackberry rcvg e mail, but not sending

Hi

 

Never thought I would miss being able to return customers e mails. Thank you for your help

 

Noodles

Please use plain text.