Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
Visitor
pattimarathon
Posts: 1
Registered: ‎12-14-2012
My Device: Bold 9780
My Carrier: Rogers

lost work email when I upgraded to v7, now back to 6, still no email

[ Edited ]

I'm on a 9780 (rogers). Up until Tues afternoon when I upgaded to v7 I had no problem receiving my emails. I've now spent days trying to get it back. It keeps telling me there's a problem with the password or the server. All my emails are coming through on Outlook. I've checked with my tech guy, the problem seems to be at the blackberry end.

 

I have tried many alternates including restoring to Nov 2012 

 

Please tell me how to fix this as I am minutes away from tossing this blackberry into the trash. I am very, very frustrated.

 

Edit: E-Mail removed. At no time should you provide any personal information to any other community member. Please review the Community Terms & Conditions and Support Community Guidelines for additional information.

Please use plain text.
Guru I
Xandrex
Posts: 18,382
Registered: ‎07-29-2008
My Device: Z10 10.1.0.2312 / Playbook 2.1 / 8900 5.0
My Carrier: Vodafone France (SFR) & B&You

Re: lost work email when I upgraded to v7, now back to 6, still no email

change the password from Outlook, and change it on your BlackBerry too, using the email settings.



The search box on top-right of this page is your true friend, and the public Knowledge Base too:
Please use plain text.