Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
New Contributor
Posts: 2
Registered: ‎04-08-2013
My Device: bold 9900

problems with youtube

I have a Bold 9900 with rogers and everytime a try to watch a video on youtube (not over wifi) about 2 mins In i get this message "a error has occured while attempting to play media" and the video stops can someone please help me
Hall of Famer II
Posts: 49,672
Registered: ‎11-28-2008
My Device: Z30, Z10 & Q10 (10.3.1.2267), Playbook (2.1.0.1526)

Re: problems with youtube

Hi and Welcome to the Community!

There are several public KBs that discuss that error...but rather than linking them all here, I suggest you go to this URL:

Perform a search usign the exact error message and inspect the results of the search for one that may be applicable to your specific situation. There also are multiple existing threads on this site that discuss that exact error...your review of those might prove useful, and a search of this site, using the error message, error code, or symptom, should reveal all applicable existing threads to you.

Good luck and let us know!




Occam's Razor nearly always applies when troubleshooting technology issues!
If anyone has been helpful to you, please show your appreciation by clicking the button inside of their post. Please click here and read, along with the threads to which it links, for helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions.
Join our BBM Channels
BSCF General Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
New Contributor
Posts: 2
Registered: ‎04-08-2013
My Device: bold 9900

Re: problems with youtube

Yeah no help anywhere in there
Hall of Famer II
Posts: 49,672
Registered: ‎11-28-2008
My Device: Z30, Z10 & Q10 (10.3.1.2267), Playbook (2.1.0.1526)

Re: problems with youtube

Therefore, since this is only a problem when using your carrier data network, I suggest the following steps, in order, even if they seem redundant to what you have already tried (steps 1 and 2 each should result in a message coming to your BB...please wait for that before proceeding to the next step):

1) Register HRT

  • KB00510 How to register a BlackBerry smartphone with the wireless network
  • Please wait for one "registration" message to arrive to your Messages app

2) Resend Service Books

  • KB02830 Send the service books for the BlackBerry Internet Service
  • Please wait for "Activation" Messages, one per already configured email account, to arrive in your Messages. If you have no already configured email accounts, please wait 1 hour.

3) Batt Pull Reboot

  • With power ON, remove the back cover and pull out the battery. Wait about a minute then replace the battery and cover. Power up and wait patiently through the long reboot -- ~5 minutes. See if things have returned to good operation. Like all computing devices, BB's suffer from memory leaks and such...with a hard reboot being the best cure.

Hopefully that will get things going again for you! If not, then you should contact your mobile service provider for formal support.

Good luck!




Occam's Razor nearly always applies when troubleshooting technology issues!
If anyone has been helpful to you, please show your appreciation by clicking the button inside of their post. Please click here and read, along with the threads to which it links, for helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions.
Join our BBM Channels
BSCF General Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code