Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
New Contributor
tygaa
Posts: 6
Registered: ‎04-30-2012
My Device: Bold 9900
My Carrier: Vodafone

scrollpad, Alt/Shift keys...

Hey,

I have a bold 9900, up until now it had worked perfectly. It has been behaving strangely which now seems to get on my nervs.

I mainly use this device to text/bbm/email so not being able to type properlly drives me up the wall.

The main issue is Alt and Shift key now do not seem to operate, where I used to hold them down like a PC keyboard and press the symbol/number I am having to now let go ad press it individually. This is much slower.

Ontop of that some of my pressing does not seem to register so words have missing letters, I know I press the buttons well so that see to be a issue with the input device (keypad) communicating with he software.

The other big annoyance is the ballpad, it doesn't work on certain things. Like during messages on bbm or text sms.

But works when browsing menu's

I have backed up, rebooted several times and even reinstalled the Operaing System.

Last thing for me left is to update some apps like bbm.

Anyone else encounter this? Or know a solution?

Much appriciated

']['
Please use plain text.
New Contributor
tygaa
Posts: 6
Registered: ‎04-30-2012
My Device: Bold 9900
My Carrier: Vodafone

Re: scrollpad, Alt/Shift keys...

I have updated the other apps... Still same problem with alt/shift and ballpad.
Please use plain text.
New Member
love2hlg
Posts: 1
Registered: ‎01-20-2013
My Device: Bold 9900
My Carrier: T-Mobile

Re: scrollpad, Alt/Shift keys...

Did you find the answer to this?The keyboard behavior is a drag. shift, then the letter, then shift again and the next letter. Feels like texting on the number pad of an old phone.

 

Also, on the trackball...hard to explain but maybe the same: doesn't freely move across all the screens although the mouse itself works perfectly. Sometimes have to press on the touchscreen to get the mouse started up on that part of the screen. Doesn't like to move between menus, etc.

Please use plain text.