Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
New Member
rufusdadzie
Posts: 2
Registered: ‎10-16-2012
My Device: Blackberry Bold 9650
My Carrier: Sprint / MTN Ghana

support

Please, my host routing table in my device advance system settings is empty(no entries) of which i can't connect to any wireless network to browse. and my sound alert is not working, i can't even play music from my media card on my blackberry bold 9650.

Please use plain text.
Retired
SmoothRider
Posts: 2,649
Registered: ‎04-01-2008
My Device: 9500, 8110, 8700, 8220, 9100, 9800, 9810, Z10

Re: support

[ Edited ]

Hello rufusdadzie

 

Welcome to the forums. 

 

Sorry to hear about your issue.  Even if there is nothing in your Host Routing Table try reinserting your battery and performing a "Register Now" in the Host Routing Table. Have a look at the below article to see how to do a register now. 

 

"Device is not registered" on the BlackBerry smartphone

 

Once we get your device registered and able to connect to the network then we can work on your other issues. 

 

Let us know how how you make out. 

-SR

 

Come follow your BlackBerry Technical Team on twitter! @BlackBerryHelp

Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!

Please use plain text.
New Member
rufusdadzie
Posts: 2
Registered: ‎10-16-2012
My Device: Blackberry Bold 9650
My Carrier: Sprint / MTN Ghana

Re: support

Please, i have reinserted my battery on several occasions after every single "Register now" . but, it's still not working.
Please use plain text.