Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
Contributor
nodashi
Posts: 10
Registered: ‎01-08-2009
My Device: Not Specified

video ,video,battery

first how do i exacly add videos to my media card i did the somple click and drag to the video folder and also there in mp4 and avi format , video's on CV and youtube so bad quality its like 3 fps is it just AT&T or the singnal cuz im always on full bar edge, and my battery life thing lie it said my battery life is 50% and 10 mins its out.
Please use plain text.
Forums Veteran III
urumilton
Posts: 4,526
Registered: ‎10-16-2008
My Device: Bold - T-mobile

Re: video ,video,battery

Nice post by Bifocals 

You can use a PC to transfer info between the PC and the media card.
Basically you will attach the USB to the BB and the PC. Don't use desktop
manager. Go to "My Computer" on the PC and the BB will show as a flash drive.
Then you can "drag and drop" files to the BB.

Use the following settings on the media card:
Media card support ON
Encryption mode NONE
Mass storage support ON
Auto enable Mass storage support when connected ON

--------------------------------------------------------------------------------
If I help you with any inquire, thank you for click kudos in my post.
If your issue has been solved, please mark the post was solved.
Please use plain text.
Contributor
nodashi
Posts: 10
Registered: ‎01-08-2009
My Device: Not Specified

Re: video ,video,battery

still the video doesnt work
Please use plain text.
Forums Veteran III
urumilton
Posts: 4,526
Registered: ‎10-16-2008
My Device: Bold - T-mobile

Re: video ,video,battery

What happens with the video, you have any errort number or text error?
--------------------------------------------------------------------------------
If I help you with any inquire, thank you for click kudos in my post.
If your issue has been solved, please mark the post was solved.
Please use plain text.