Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
Visitor
Plurielle
Posts: 1
Registered: ‎07-06-2010
My Device: bold 9000
My Carrier: student

why i get a red clock when i try to send a message?

 

Hello everyone,

 

I apologize about my english, it's not very good.

I need help please: when i try to send a text message i get a red clock and the message is attending and is never send.

What can i do?

Thanks

Please use plain text.
New Contributor
jaycob
Posts: 2
Registered: ‎07-06-2010
My Device: Blackberry Bold 9700
My Carrier: .

Re: why i get a red clock when i try to send a message?

Is your mobile network turned on? Check by going to 'Manage Connections' and your mobile network should be turned on, have a check it is actually turned on. Other than that have you got a decent signal?

Please use plain text.
New Member
99emy99
Posts: 1
Registered: ‎08-20-2010
My Device: bold 9700
My Carrier: Bell

Re: why i get a red clock when i try to send a message?

Will that mean that the internet will use my MBs? if im connected to wifi?

Please use plain text.
Contributor
sumit_singh
Posts: 36
Registered: ‎07-30-2010
My Device: Not Specified

Re: why i get a red clock when i try to send a message?

Hi,

   The red Clock signal indicates that the message is pending, it is due to the network problem, When ever this occurs just reboot your blackberry or pull battery and restart it again, the problem will be solved.

 

 

Regards,

Sumit

Please use plain text.
New Contributor
axemanjoe
Posts: 2
Registered: ‎05-08-2013
My Device: Blackberry Z10
My Carrier: Verizon

Re: why i get a red clock when i try to send a message?

My phone locked up then automatically re-booted ( it does it quite a bit) after that I got the red clock next to the "me" on my texts and it was double sending the texts. I called customer service and they disabled, then re-enabled the account and number and that fixed it.

Please use plain text.