Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
New Contributor
bpasin
Posts: 2
Registered: ‎09-18-2010
My Device: bold 9700
My Carrier: Vodafone

wifi problem after upgrading to .656??!!

i bought my 9700 2 weeks ago from vodafone (turkey). but im using a diffrent gsm operator (turkcell). first 1 week wifi was working perfect. and then i decided to ugrade the operating system and i did (.656). but after that wifi started not to work. i can connect to diffrent networks it says "sucsess" but when i open the browser it says unable to open.

my data servces are off not to use from edge. and also in manage connection there is a white dah only next to wifi when i try to connect. in the main screen it writes the networks name but, no matter what i do i couldnt get a green tick mark next to wifi. (browser settings: hotspot).

im thinking to downgrade, but which version should i download and from which carrier vodafone or the gsm operator that use (turkcell)

sorry for my english, i hope you can help me... thanks everyone...

Bedri Pasin
Please use plain text.
JSanders
Posts: 85,166
Likes: 23,028
Solutions: 5,925
Registered: ‎04-01-2008
My Device: Passport • Z30 • Z10 • Torch9850 • Playbook
My Carrier: Verizon

Re: wifi problem after upgrading to .656??!!

You MUST have Data Services ON to use the WiFi connection and browser.




1. If any post helps you please click the Like Button below the post(s) that helped you.
2. Please resolve your thread by marking the post "Solution?" which solved it for you!
3. Install free BlackBerry Protect today for backups of contacts and data.
4. Guide to Unlocking your BlackBerry & Unlock Codes


Join our BBM Channels (Beta)
BlackBerry Support Forums Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
Please use plain text.
New Contributor
bpasin
Posts: 2
Registered: ‎09-18-2010
My Device: bold 9700
My Carrier: Vodafone

Re: wifi problem after upgrading to .656??!!

nope thats not wright, these settings for to use edge...

Bedri Pasin
Please use plain text.
JSanders
Posts: 85,166
Likes: 23,028
Solutions: 5,925
Registered: ‎04-01-2008
My Device: Passport • Z30 • Z10 • Torch9850 • Playbook
My Carrier: Verizon

Re: wifi problem after upgrading to .656??!!

No, you're wrong. To use WiFi data of any sort, you MUST have "Data Services = ON"

 

You want to use WiFi data withOUT getting your roaming charges from your service provider through it's connection, right?

 

Then follow my directions. I've done this too many times.

 

 




1. If any post helps you please click the Like Button below the post(s) that helped you.
2. Please resolve your thread by marking the post "Solution?" which solved it for you!
3. Install free BlackBerry Protect today for backups of contacts and data.
4. Guide to Unlocking your BlackBerry & Unlock Codes


Join our BBM Channels (Beta)
BlackBerry Support Forums Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
Please use plain text.