Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Bold™

Reply
New Contributor
salehalothman
Posts: 5
Registered: ‎09-06-2012
My Device: Bold 9900
Accepted Solution

youtube problem

hi

 

i have problem playing youtube videos on my bb bold 9900

before it was ok i could play any videos using wi fi or from the data internet service

but now i can't, i can open the video but the (play) button dosen't show up!!

 

please, any advice?!

 

 

regards,

saleh

Hall of Famer II
sdgardne
Posts: 48,770
Registered: ‎11-28-2008
My Device: Z30, Z10 & Q10 (10.2.2.1531), Playbook (2.1.0.1526)

Re: youtube problem

Hi and Welcome to the Community!

Anytime random strange behavior or sluggishness creeps in, the first thing to do is a battery pop reboot. With power ON, remove the back cover and pull out the battery. Wait about a minute then replace the battery and cover. Power up and wait patiently through the long reboot -- ~5 minutes. See if things have returned to good operation. Like all computing devices, BB's suffer from memory leaks and such...with a hard reboot being the best cure.

Best!


Occam's Razor nearly always applies when troubleshooting technology issues!
If anyone has been helpful to you, please show your appreciation by clicking the button inside of their post. Please click here and read, along with the threads to which it links, for helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions.
Join our BBM Channels
BSCF General Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
New Contributor
salehalothman
Posts: 5
Registered: ‎09-06-2012
My Device: Bold 9900

Re: youtube problem

yeah i know about that, i did it but it didn't work still having the problem,

 

here is a pic shows how it apears to me when i try to view a video on youtube

 

 

 

as you can see the (play) button doesn't appear.

is it a flash player problem?! cuz as i know there is no flash player for blackberry devices !!

 

 

thanks,,,

 

Hall of Famer II
sdgardne
Posts: 48,770
Registered: ‎11-28-2008
My Device: Z30, Z10 & Q10 (10.2.2.1531), Playbook (2.1.0.1526)

Re: youtube problem

Most likely...are you using the full or mobile YouTube site? Also, I think there is a free YouTube Player app available in AppWorld.

Good luck!

Occam's Razor nearly always applies when troubleshooting technology issues!
If anyone has been helpful to you, please show your appreciation by clicking the button inside of their post. Please click here and read, along with the threads to which it links, for helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions.
Join our BBM Channels
BSCF General Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
New Contributor
salehalothman
Posts: 5
Registered: ‎09-06-2012
My Device: Bold 9900

Re: youtube problem

I'm using mobile youtube and i have the free yt player app. Btw, i just made software but still the same problem!!!!!!
I can play all other medias but not yt one!!
Hall of Famer II
sdgardne
Posts: 48,770
Registered: ‎11-28-2008
My Device: Z30, Z10 & Q10 (10.2.2.1531), Playbook (2.1.0.1526)

Re: youtube problem

Hmmm...strange...OK, so you originally said that this used to be fine? Is there anything that changed between the last time it was fine and now? An update? A new app? A theme? Something else? Think carefully, as the smallest thing could be causal.

Also, is your BB perhaps corporate/BES? If so, have your BES admins added a new restriction for this?

Occam's Razor nearly always applies when troubleshooting technology issues!
If anyone has been helpful to you, please show your appreciation by clicking the button inside of their post. Please click here and read, along with the threads to which it links, for helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions.
Join our BBM Channels
BSCF General Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
New Contributor
salehalothman
Posts: 5
Registered: ‎09-06-2012
My Device: Bold 9900

Re: youtube problem

No nothing, i actually was watching youtube when suddenlly that happened !

I called the company providers my service and everything is fine from thier side
I tried my sim card in another phone it workes!!
New Contributor
salehalothman
Posts: 5
Registered: ‎09-06-2012
My Device: Bold 9900

Re: youtube problem

I've found the solution finaly
I only need to change display language to english!
It was set on my mother language (arabic)

So, i guess the problem is from youtube itself!!
Cuz before it was working normally even if it's on arabic!!


Regards
Hall of Famer II
sdgardne
Posts: 48,770
Registered: ‎11-28-2008
My Device: Z30, Z10 & Q10 (10.2.2.1531), Playbook (2.1.0.1526)

Re: youtube problem

That is quite odd indeed, but I'm glad you found a solution. Enjoy!

Occam's Razor nearly always applies when troubleshooting technology issues!
If anyone has been helpful to you, please show your appreciation by clicking the button inside of their post. Please click here and read, along with the threads to which it links, for helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions.
Join our BBM Channels
BSCF General Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
Visitor
Iepurash
Posts: 1
Registered: ‎01-26-2013
My Device: Blackberry Bold 9780

Re: youtube problem

[ Edited ]

I have a Blackberry Bold 9780 and youtube app worked fine until i went home and i watched the youtube videos on my Orange provider (i have a sim card, not sevrice plan or contract at them), when i got home at my wireless and try watching any youtube video it gives me this: "Content not available. Server is blocked or unresponsive."

- I try to delete history and cahce and all that...restart...still nothing

- I did the battery pull and restart...nothing

- I uninstall and installed youtube app...nothing

- I enabled and unenabled TCP/IP - APN stuff...still nothing

Please can you help me with some solution???? :Helpsmilie: