Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Curve™

Reply
New Member
jeffw_00
Posts: 1
Registered: ‎05-13-2009
My Device: Not Specified

After charging, BB acts strangely on next turn on

I bought my Curve 8330 in december from VZW.  I leave my BB off at night, and turn it on every morning. Sometimes when I turn it on

- it says there is no mobile service until I uncheck/recheck the box in "Manage corrections" or

- it says there IS mobile service, but there's actually no data service until I pull the battery.

[so essentially, every morning, I have to test out my BB to make sure everything's working] 

 

THe symptoms happen about once a week or so.  If I enable auto turn on/turn off, they happen every 2-3 days. 

 

As of 1.5 weeks ago, I'm running the latest software 4.5.0.138.  No change (except, see below).

 

Earlier this year, I had filed a call with Verizon, who pointed me to BBerry, who showed some interest for a while and asked for various logs, but after 3 months of exchanged emails, BB told me to go away ("it's a problem under investigation that will be fixed sometime in the future") and stopped responding to emails sent about that case.  

 

Recently, (with auto turnon/off disabled, and the new software), I discovered that it ONLY happens on the first turn on AFTER I CHARGE THE UNIT.  

 

The Blackberry user forum is recommending I try to get VZW to swap the hardware.  I'd like to have some idea that this will help me before I do it, or maybe with this new information someone here knows what's going on?

 

/j 

Please use plain text.