Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Curve™

Reply
Contributor
gb0138
Posts: 16
Registered: ‎10-18-2010
My Device: 8530
Accepted Solution

Alarm clock issue after OS upgrade to 5..0.0.973

My clock feature used to automatically switch on when I plugged in my BB at night.  The alarm clock function would stay in night mode all night so I could periodically check the time without pressing any button.

 

After the upgrade the phone no longer switches into clock mode when I plug even though the clock setting is set to "display clock". 

 

If I go to the menu and press on the clock, the time shows and alarm is set and continues to function as an alarm.  However, the screen blacks out so I am unable to see what time it is.  I hope this makes sense.

 

Needless to say I have tried every setting I can think of including rebooting.  I am considering a wipe but I am not sure if that will work either.

 

Any know issues with the alarm clock with this upgrade?

 

Thanks,

 

Patrick

New Contributor
rjy1221
Posts: 3
Registered: ‎10-18-2010
My Device: Curve 8530

Re: Alarm clock issue after OS upgrade to 5..0.0.973

[ Edited ]

I am having the exact same issue.  It is quite annoying.  Also I noticed that when it is plugged into the computer via USB it works as it should.  Attempted multiple battery pulls, no luck.  Thanks for the help.

 

Bob

Contributor
gb0138
Posts: 16
Registered: ‎10-18-2010
My Device: 8530

Re: Alarm clock issue after OS upgrade to 5..0.0.973

Exactly!!  I just noticed that and logged on to report it and saw your post.  **bleep**!

Elite I
Krypto
Posts: 6,657
Registered: ‎01-14-2009
My Device: BlackBerry Z10

Re: Alarm clock issue after OS upgrade to 5..0.0.973

If you go into the clock app, press the BB Menu button and select Options.  Try changing the "When Charging" setting to Enter Bedside Mode.  Does that help?


If you want to thank someone for their comment, do so by clicking the Thumbs Up icon.

If your issue is resolved, don't forget to click the Solution button on the resolution!

New Contributor
rjy1221
Posts: 3
Registered: ‎10-18-2010
My Device: Curve 8530

Re: Alarm clock issue after OS upgrade to 5..0.0.973

Krypto,

I have tried changing and configuring all setting related to the clock. Nothing has worked. It was working fine until I upgraded the software to what is stated in post title. Thank you for the quick response.

Bob
Elite I
Krypto
Posts: 6,657
Registered: ‎01-14-2009
My Device: BlackBerry Z10

Re: Alarm clock issue after OS upgrade to 5..0.0.973

Ok.  I'm going to see what I can find.  If anyone else has any additional info to add, or if anyone else has experienced this issue, please post here.  Hopefully I'll be able to get some extra info.


If you want to thank someone for their comment, do so by clicking the Thumbs Up icon.

If your issue is resolved, don't forget to click the Solution button on the resolution!

Contributor
gb0138
Posts: 16
Registered: ‎10-18-2010
My Device: 8530

Re: Alarm clock issue after OS upgrade to 5..0.0.973

Tried it.  Not working.  I am pretty good with the alarm settings.  I have used it for the last  year as my alarm clock.  I have tried every setting I can think of.  

 

Patrick

Contributor
gb0138
Posts: 16
Registered: ‎10-18-2010
My Device: 8530

Re: Alarm clock issue after OS upgrade to 5..0.0.973

Bob,

 

I am considering a wipe and reinstall to fix the problem. 

 

Do you remember if  you did an upgrade over night with the alarm set?  I did.  I am thinking perhaps that was the problem and it didn't install entirely correctly.  My logic could be flawed however.  Let me know if you can. Thanks,

 

Patrick

New Contributor
rjy1221
Posts: 3
Registered: ‎10-18-2010
My Device: Curve 8530

Re: Alarm clock issue after OS upgrade to 5..0.0.973

Patrick,

 

I updated my device using blackberry desktop software via USB. I did it during the day but the alarm clock was still set.  Hope this helps.  The part thar I find odd is that bedside mode still works via USB but not with a wall charger. 

 

Bob

New Member
faseyofar
Posts: 1
Registered: ‎10-19-2010
My Device: 8530

Re: Alarm clock issue after OS upgrade to 5..0.0.973

Well i have the same issue, let me go over the items i have done. 

First did the OTA upgrade. Issue happened.

then i downgraded to .886. worked normal.

Updated with Desktop Manager. Issue happened.

Wipe of Device to see if software conflict. Issue still happens.

also done several batteries pulls to see if that would fix it. still issue happens. 

I've just downgraded again to .886 and it works. at this point i am going to be staying with .886 unless a fix is found for .973.