Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Curve™

Reply
New Member
gom3a
Posts: 1
Registered: ‎10-26-2012
My Device: curve 8520
My Carrier: mobinil

Annoying problem with CURVE 8520, please help !!!

My blackberry Curve 8520 connect to the mobile internet (not the BB service ) automatically everyday without me logging on any application or browser or making any updates.
I tried installing a new software, formating the phone, removing all the aplication and restoring the factory settings and all of them did not work and the same problem PRESISTS.
I contacted my provider customer service and they said that they can not know what exactly connects to the internet

Does anyone have a clue what may be this annoying OPTION that makes the connect to the internet without any notification?

I appreciate you help !
Thanks 

Please use plain text.
BlackBerry Technical Advisor (Retired)
Cpt_Sweatpants
Posts: 3,198
Registered: ‎01-27-2010
My Device: BlackBerry Z10

Re: Annoying problem with CURVE 8520, please help !!!

Hi gom3a and welcome to the BlackBerry Support Community Forums!

 

The BlackBerry® smartphone will always make a connection with the data network in order to ensure you are always receiving email and messages when then are sent to you.

 

The BlackBerry® data services do not require you to login and most applications only require you to provide your login information once, then its saved so you don't have to login over and over again.

 

Thanks.

 

-CptS

 

Come follow your BlackBerry Technical Team on twitter! @BlackBerryHelp

Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!

Please use plain text.
New Contributor
djfine81
Posts: 5
Registered: ‎03-11-2014
My Device: curve 9300
My Carrier: BSNL

Re: Annoying problem with CURVE 8520, please help !!!

[ Edited ]
The post is old but in case someone stumbles like I did then it may help. ok... Step 1. Set the APN to ''blackberry.net'' in case you are on a BIS plan. Step 2. Delete WAP2 entries from your service book. There will be around two such entries. REMEMBER once you do a hard reboot it will appear again and so you will have to delete it again. Step 3. Clear WAP push check boxes on your browser setting . Please, you will need to be familiar with blackberry settings. The above method works for me as I do not use WAP(your carrier's data). Though the pop up message of WAP data active time e.g. 'bsnlstream', will come but the consumption will be shown as 0 kb and of course no charges. Secondly, WIfi needs to be used for some streaming applications since blackberry.net doesn't support it.
Please use plain text.