Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Curve™

Reply
New Contributor
Posts: 4
Registered: ‎09-09-2011
My Device: 9300
My Carrier: Movistar-España

App world installed but not working

I have a BB 9300 with the latest OS for Movistar españa. When I updated to the last app world version (4.3.0.26, it seem to download, install, but never works. If I try to re-download it, it sais it is already there and ask whehter I want to substitute it, but even after doing so, it doesn't work. the icon is there, but the aplication seem not to be running..can you help.

I'm now triying to update my app from my laptop, but I cannot loggin, it always retourn an internal error message...

Thanks

Elite II
Posts: 7,973
Registered: ‎06-01-2012
My Device: Curve
My Carrier: BSNL

Re: App world installed but not working

Hello jafm

 

 

You can try to reinstall BlackBerry world in a clean manner , to do so On your Homescreen Go to > Options > Device . Application management  >  Scroll down  to locate  then delete BlackBerry world from that list

 

 

 KB10040 How to view or remove installed applications on a BlackBerry smartphone .

 

Once deleted Perform a battery pull restart , Device powered on remove the battery wait for a min then reinsert it back, wait till your device reboots. finally from your BlackBerry Browser  to www.blackberry.com/appworld/download  and download the recent version of BlackBerry  World on your device.After Installing try another reboot  and see if that solves your problem.

 

If problem persists then you can also try version 4.0.0.55 , to do that from your BlackBerry Boweser browse to http://mobileapps.blackberry.com/devicesoftware/entry.do?code=appworld3

 

Try it and let us know.

___________________________________________________________________________

Click " Like " if you want to Thank someone.
If Problem Resolves mark the post(s) as " Solution ", so that other can make use of it.
New Contributor
Posts: 4
Registered: ‎09-09-2011
My Device: 9300
My Carrier: Movistar-España

Re: App world installed but not working

Thanks a lot for your replay and your help, I tried both things but unfortunately, neither worked. I could install and older version when I restored the system and it worked normally, but after a short while it says I need to update so...any clue of what i can do next...

Elite II
Posts: 7,973
Registered: ‎06-01-2012
My Device: Curve
My Carrier: BSNL

Re: App world installed but not working

Hello jafm

 

 

Sorry to hear that but the second link i;e; BlackBerry World version 4.0.0.55  should have worked in your device , When you try it are you unable to download it or getting any error message ?

 

Can you try the second link once again in the same manner as I suggested !

___________________________________________________________________________

Click " Like " if you want to Thank someone.
If Problem Resolves mark the post(s) as " Solution ", so that other can make use of it.
New Contributor
Posts: 4
Registered: ‎09-09-2011
My Device: 9300
My Carrier: Movistar-España

Re: App world installed but not working

Hi, thanks again for all the support on this.

 

I tried again, and I was briefly happy. It started to run the first time, but it asked to update the BB id, so I did, the device was reset (electronically, I mean without taking the battery) and the it stopped running again. I took off the battery and tried everything again once more, but then it didn't work. Is there anything I'm missing?