Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Curve™

Reply
Highlighted
New Contributor
Posts: 4
Registered: ‎07-28-2008
My Device: Not Specified
Accepted Solution

BB wont play youtube vids

I've had a problem playing videos from youtube and other sites.  My BB simply wont play them...says "The protocol specified is not supported by the handheld."  My buddy has the same phone and it plays them fine.  Is there something I can update my phone with or just get so it will play them?
Guru I
Posts: 16,194
Registered: ‎07-23-2008
My Device: Torch 9850/ Playbook
My Carrier: VerizonWireless

Re: BB wont play youtube vids

Hi and welcome to the forums!

What kind of phone ex. Curve 8330

What operating system?  Go to options - status - about 4.xx.x.xxx

 

Click Accept as Solution for posts that have solved your issue(s)!
Be sure to click Like! for those who have helped you.

Install BlackBerry Protect it's a free application designed to help find your lost BlackBerry smartphone, and keep the information on it secure.

Follow Bifocals on Twitter

Contributor
Posts: 11
Registered: ‎08-05-2008
My Device: Not Specified

Re: BB wont play youtube vids

I will like to know the answer to this as well

 

Thanks

New Contributor
Posts: 4
Registered: ‎07-28-2008
My Device: Not Specified

Re: BB wont play youtube vids

Its a Curve 8300

 

v4.2.2.166

Platform 2.4.0.73

Forums Advisor III
Posts: 1,267
Registered: ‎06-19-2008
My Device: AT&T BOLD OS 4.6.0.167

Re: BB wont play youtube vids

And there's your problem. You need to be running the 4.5 operating system to view and to take video. Who is your carrier?
~Lorrie~ Master of All Things Blackberry!
New Contributor
Posts: 4
Registered: ‎07-28-2008
My Device: Not Specified

Re: BB wont play youtube vids

AT&T...well it really is Cellular One but AT&T bought them.  It says AT&T on my screen now.
Guru I
Posts: 16,194
Registered: ‎07-23-2008
My Device: Torch 9850/ Playbook
My Carrier: VerizonWireless

Re: BB wont play youtube vids

[ Edited ]

You cannot view youtube as is on your Curve. OS 4.5 is due out which will change this.

Here is a list of supported video formats:

 

http://supportforums.blackberry.com/rim/board/message?board.id=8300&thread.id=5140

 

From what I hear, there is a third party app that will let you watch SOME of youtube, called blueapplemobi.

I haven't used it so I can't recommend it.

Hope this helps

 

 
Message Edited by Bifocals on 08-12-2008 11:23 PM
Click Accept as Solution for posts that have solved your issue(s)!
Be sure to click Like! for those who have helped you.

Install BlackBerry Protect it's a free application designed to help find your lost BlackBerry smartphone, and keep the information on it secure.

Follow Bifocals on Twitter

Guru I
Posts: 16,194
Registered: ‎07-23-2008
My Device: Torch 9850/ Playbook
My Carrier: VerizonWireless

Re: BB wont play youtube vids

If this gives you the information you need, please mark the thread as resolved. As the originator, you are the only one that can. Just use the options over the Kudos star.

Other users cn find info resolved easier!

Thanks

Click Accept as Solution for posts that have solved your issue(s)!
Be sure to click Like! for those who have helped you.

Install BlackBerry Protect it's a free application designed to help find your lost BlackBerry smartphone, and keep the information on it secure.

Follow Bifocals on Twitter

New Member
Posts: 1
Registered: ‎08-05-2011
My Device: Curve 9300
My Carrier: Rogers

Re: BB wont play youtube vids

My bb won't play youtube vids either it will just stay black and say loading in the top right corner plaz help
New Member
Posts: 1
Registered: ‎08-10-2011
My Device: Bold 9700
My Carrier: rogers

Re: BB wont play youtube vids

Hi i have the bold 9700 and it used to play youtube vids with no problem... 

after 6 months of having it it just stopped working and will not play any videos.. it says i have to download/update adobe flash player, but when i try to do that it doesnt work. WTF IS WRONG?!?

 

(v5.0.0.743)